Home / Forums / DynamiX Support / Removing Border on Blog Page

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • 206Web.com
    Participant





    Hi.  How do I remove the border on a "blog" page layout?  Even when the box is ticked, it still shows a border.

    Thanks,

    j

    Andy
    Andy
    Keymaster

    Hi,

    So you're using a Blog template from Page Attributes and you have selected disable border from Page Options?


    206Web.com
    Participant

    Yes : )

    DynamiX 2.8.1 

    Andy
    Andy
    Keymaster

    That's really strange – I use that option all the time and it works fine for me – any mods done to the theme? It definitely works here http://dynamix.creativeworkz.co.uk/blog/blog-with-options/


    206Web.com
    Participant

    Hi.  Somehow it has to do with the wordpress general settings and the theme interaction.

    Playing with all the options, when I choose

    – Settings -> Reading -> Static page – if I select my "Articles" for Front page and also for Post page, it doesn't work properly and puts another page as the home.

    – If I put the front page as my page titled "Home" and posts page as my "Articles" page, then my articles page has borders.

    – If I put my Posts page as something else, then my "Articles" page doesn't have borders, but won't show up as the Front page.

    – If I put my…etc.

    My goal – to have my front page be my "Articles" or blog posts without borders.

    Thanks again.

    j

    Andy
    Andy
    Keymaster

    Hi J,

    Selecting a posts page will override the DynamiX settings. You'll need to create a page (as you have) and select that as the home page. Leave the posts page blank and select Articles as the home page. Let me know. 


    206Web.com
    Participant

    Got it.  Thank you.  Very helpful.

    j

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.