Home / Forums / DynamiX Support / Removing content border on search results page/breadcrumb issue

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • cep
    Participant

    Hi,

     

    how can i remove the content border on search results page? So if someone types in a search whcih brings up no results “No posts found. try a different search” i need this page to be borderless.

     

    I also can not get the breadcrumbs to show up on the main blog page. I have it set in the page style and the template is blog, but the breadcrumb is not showing up..

     

    Thx


    Tom ( Support)
    Keymaster

    Hi,

    To disable the border on the search page. Copy and paste the following text into the Custom CSS box within Appearance > Theme Options > Custom CSS.

    body.search .skinset-main {
    border: none;
    -moz-box-shadow: none;
    -webkit-box-shadow: none;
    box-shadow: none;
    }

    The Breadcrumbs should come up as default, have you made sure you haven’t accidentally disabled them within the page options?

     

    Hope that helps.

     

    Kind regards,

    Tom


    cep
    Participant

    Hi Tom i tried that, plus i tried adding it into the custom.css file and the style.css file but it didn’t remove it. Is there anything i can add to the search.php to remove it?


    cep
    Participant

    also here “Custom CSS box within Appearance > Theme Options > Custom CSS.” did you mean inside the dynamix tab (there is no appearance > theme options) I’m usingĀ Version: 2.9.2

     

    Andy
    Andy
    Keymaster

    Hi cep,

    Ok, that’s the reason, the code is for the new version. Try this instead in Skin Settings > Add Custom CSS:

    body.search .content-wrapper {
    border: none;
    -moz-box-shadow: none;
    -webkit-box-shadow: none;
    box-shadow: none;
    }

    cep
    Participant

    šŸ™ nope still didnt work, i also tried it directly in the style sheet. I don’t know if it makes a difference but im using light theme/Wood.

    Andy
    Andy
    Keymaster

    Can you provide a link to the page please. The other thing to try is adding the important rule. e.g.

     

    body.search .content-wrapper {
    border: none !Important;
    -moz-box-shadow: noneĀ !Important;
    
    -webkit-box-shadow: noneĀ !Important;
    
    box-shadow: none !Important;
    
    }

    cep
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    I’ve just tried the search and default border etc isn’t there? Do you mean your custom background?


    cep
    Participant

    yeah we are using that as the “border” feature. i don’t know why it is only displaying on that search results page (im turning it on and off by using the border/borderless option)

    Andy
    Andy
    Keymaster

    Can you post a screenshot of what you want removed, thanks.


    cep
    Participant

    I’m just trying to remove the steel bg (i need this for the front page and possible some other pages later. i did this using the border, so when i choose border in a Ā page i get the custom background. I just don’t know why its showing up on the search when teh search query returns nothing. I just want it on plain white

    šŸ™‚

    Current::

    Andy
    Andy
    Keymaster

    Ok,

    Try adding background: none !important. i.e.

     

    body.search .content-wrapper {
    border: none !Important;
    -moz-box-shadow: noneĀ !Important;
    -webkit-box-shadow: noneĀ !Important;
    box-shadow: none !Important;
    background:none !important;
    }

    cep
    Participant

    perfect that did it thanks andy šŸ™‚

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.