Home / Forums / DynamiX Support / Removing Portfolio Authors

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • The Denovati Group
    Participant

    I’m not sure if this is a theme issue… After deactivating the Fanciest Author Box plugin and reverting to the normal bio functionality, an “author description” is now showing up on Portfolio pages. I have tried to change the author of the pages in several places, and even looked for a way to stop the display, but I haven’t been able to find a way to either change the author or disable the feature. Any suggestions? Here’s an example:

    http://denovati.com/portfolio/digital-tipping-point-mckinsey-global-survey-results/

    Thanks in advance,

    Courtney

    Hi @denovati

    Can you please send over your login credentials so we can personally check on this further from our end?

    Regards,


    The Denovati Group
    Participant
    This reply has been marked as private.

    Hi @denovati

    The theme does not have an author box feature. This is likely one from your plugins.

    Can you please give us permission to disable all the plugins to check further on this issue?

    Regards,


    The Denovati Group
    Participant

    Sure, you can check the plugins, though I’m not sure you need to disable them ALL.

    FYI, we had been using the Fanciest Author Box plugin, but our hosting company recently deactivated it when we were having site performance issues. It never created this issue, however. Now I believe we’re only using the default WP bio (though this may be connected to Gravatar) – see my user profile for example. The bio works fine on blog posts (see http://denovati.com/2016/05/smartest-resources-on-social-and-digital-engagement); the only issue is portfolio items.

    Courtney

    Hi @denovati

    I totally missed that the theme had an ‘Author Bio’ feature. This can be disabled at Theme Options > General > Author Bio.

    I have disabled it for you.

    Please check if everything looks good from your end.

    Thanks!


    The Denovati Group
    Participant

    No, that made things worse unfortunately. We want and need the author bio on articles (blog posts), but we do not either want or need them on portfolio items. Turning the feature off globally isn’t the solution. We need to be able to selectively disable author bios on portfolio items. How can we do that?

    Alternatively, we need to be able to change the author of portfolio items, which we currently can’t do. Since I created them, they’re all being attributed to me, even when the content came from someone else.

    Thanks for elaborating.

    The best option is to hide the Author Box on Portfolio items via CSS since there is no separate control for it.

    Copy and paste this CSS into Theme Options > Customize > Custom CSS

    .single-portfolio .author-info.row {
        display: none;
    }

    The Denovati Group
    Participant

    Thanks! That did the trick…

    You’re welcome, @denovati

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.