Home / Forums / ePix Support / Responsive and menu issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Lorg
    Participant

    Hello Andy,

    Iam really sorry but the issue on mobile devices (smartphone) is back… All is ok on my computer (IE, Mozilla, Chrome, etc…). For information i tried to uninstall all plugins and my adresses in my settings are in https. The isssue was exactly the same when my responsive file was missing. Social icons and menu are missing and the website is not responsive anymore.


    Lorg
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    Is it this domain: http://www.pilatessens.com/

    If so, I’ve tested on smart phones and it works fine.


    Lorg
    Participant

    No sorry, it’s https://www.la-photo-prod.com/

    Andy
    Andy
    Keymaster

    Hi,

    The responsive.css file isn’t being loaded. Can you ensure Responsive Mode is enabled via Appearance > Theme Options > General.


    Lorg
    Participant

    Hello Andy,

    in the theme options, the responsive design mode is on.

    Andy
    Andy
    Keymaster

    Hi,

    I should have know it was a caching plugin. I don’t recommend using that caching plugin, it seems to trash mobile modes. I’d use WP Fastest Cache ( Simplest and easiest to use ) or if you want to tweak the settings use WP Super Cache and Autoptimize combined.


    Lorg
    Participant

    Ok Andy. I ll delete my plugin and try WP Fastest Cache & WP Super Cache + Autoptimize . Thanks for your Help

    And happy new year !;)

    Andy
    Andy
    Keymaster

    You’re welcome! Happy New Year too 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.