Home / Forums / ePix Support / Responsive design

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts

  • jennypreston
    Participant

    Loving this theme!!!! Right now the responsive design effects iPads and iPhones…..both sizes. Is it possible to have a responsive design on just the iPhone but keep regular website design on iPad? Thanks for this beautiful theme!

    Hi @jennypreston

    That is the default behaviour of the theme’s responsiveness. You will need to apply separate CSS for the iPad’s dimensions to override it.

    Can you please send over your site’s URL so I can check and give you a few CSS that should help you get started?

    Regardsm


    jennypreston
    Participant
    This reply has been marked as private.

    Hi @jennypreston

    Since there are too many CSS applied for mobile, the best option for this would be to edit the responsive.css file that came with the theme then go to line 45 and replace the line from:

    @media only screen and (device-width: 768px),
           only screen and (max-width: 1024px) {

    to:
    @media screen and (max-width: 768px) {

    This will make sure that the responsive styles will only be applied if the size of the screen is 768px below.

    Regards,


    jennypreston
    Participant

    Thank you, this worked like a charm!!!

    You’re welcome, @jennypreston

    If you like the theme, please don’t forget to rate it at https://themeforest.net/item/epix-fullscreen-photography-wordpress-theme/5783556?s_rank=1

    Regards,


    jennypreston
    Participant
    This reply has been marked as private.

    Hi @jennypreston

    Add this CSS into Theme Options > Customize > Mobile CSS

    #primary-wrapper [class*="column"] + [class*="column"]:last-child {
        float: left;
    }

    This should fix the issue.

    Regards,


    jennypreston
    Participant

    Wow! Thank you so much! That worked. I gave you 5 stars! I will be buying more themes from you in the future. This is the fasted and best support I’ve ever received.


    jennypreston
    Participant

    Hopefully this is my last question – I have the full width, left side bar selected. Works fine in other browsers….however just noticed in Safari Version 5.1.10 (6534.59.10) it is boxed. Any fix for this?


    jennypreston
    Participant
    This reply has been marked as private.

    Hi @jennypreston

    Can you please send over a screenshot of how the site/page looks on Safari?

    Also, http://cbfellowship.ca/ecotours/boat-tours is inaccessible. Can you please doublecheck the URL you sent?

    Thanks!


    jennypreston
    Participant
    This reply has been marked as private.

    jennypreston
    Participant
    This reply has been marked as private.

    Hi @jennypreston

    To fix the spacing issue, please use this CSS:

    #primary-wrapper .skinset-main {
    padding: 0 20px 0 0;
    }

    Regarding the issue on Safari, it will be difficult to troubleshoot this further since I am not seeing the issue from my end.

    Have you tried to disable all your plugins to test if any of them is causing the issue?

    Regards,

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.