Home / Forums / ePix Support / Responsive does not work

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hi guys,

    When I turn on responsive design it freaks out and displays nothing in the menu. You can see what I mean by going to courtneyhooper.com on a mobile device. If i turn it off the site displays as it would on a desktop.

    Can anyone point out what may have caused this to happen? I have the menu set up as the same as the desktop menu and I have tried it with it’s own menu. It seems to be a layout or CSS problem? Not sure looking for any possible solutions!!

    Thanks in advance!


    Tom ( Support)
    Keymaster

    Hi,

    I am not entirely sure what is happening there. If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Tom

    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    The WP Touch plugin is definetly affecting things as when it is de-activated, the sidebar comes back but there is still something wrong as the code is not acting in the way it should. You can see the demo site to see what I mean by this.

    The only other thing you have is the cache plugin which looks like it has minified all of the css and code. I think that this is the cause of the problem. I recommend uncaching the files and removing the plugin to see if that sorts things.

    I also noticed that you have used custom code to left align the menu. As this is not standard code, I recommend removing all the code you have added, then adding it in line by line to see if that solves things. Remember to reset your browser cache too as you could be making changes but they won’t reflect on your browser.

    Hope this helps.
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.