Home / Forums / ePix Support / responsive

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • davidcbk
    Participant

    HI, I have a problem with epix template. I have done the PC version but when I see in my mobile there are some things that dont work well. For example , in the main page I put a video like backgound and in the mobile version i cant see it. In the about us I put a central circle like in the example template, in other words, a image like backgound and a circlo with another imagen at the top, and in the pc version it is ok, but in the mobile the circle is too big respecting to the image of the background. And in others pages i put the breadcrumbs and in the mobile version dont show that and appear a white space. I have modified CSS and source of the template but i cant solve that problems. If you can help me please. Thank you
    PD: My website is http://www.marmionaviation.com/fr if you want test.
    thank you.

    Hi @davidcbk

    Can you please send over your login credentials so we can personally check on this from our end?

    Regards,


    davidcbk
    Participant
    This reply has been marked as private.

    Hi @davidcbk

    Regarding video backgrounds, this is only designed for desktop and won’t work on mobile. It is best to specify an alternative background image so that appears on mobile.

    For the featured image on a circle on about us, copy and paste this CSS into Theme Options > Customize > Custom CSS:

    @media screen and (max-width: 480px) {
    .vc_box_border_circle img.vc_single_image-img {
        width: 180px;
    }

    For the breadcrumbs, it seems to be working from my end on mobile. Can you please elaborate?

    Thanks!


    davidcbk
    Participant
    This reply has been marked as private.

    Hi @davidcbk

    The background image can be implemented via Row Settings > Design Options.

    Regarding the white space on ” gallerie”, “shop” and other pages, I do not particularly see the issue. Can you please send us a screenshot of the issue?

    Thanks!


    davidcbk
    Participant
    This reply has been marked as private.

    Hi @davidcbk

    Can you please check if it looks good from your end now?

    Regards,


    davidcbk
    Participant

    Hi,

    Now it is ok. Thank you. But now we see another problem in tablet version. For example in the main page there are a problem with the pictures that are under the video, and in other pages happend the same, would you check it o tell me how resolve? thank you.

    Hi @davidcbk

    Copy and paste this CSS into Theme Options > Customize > Custom CSS:

    @media only screen and (device-width: 768px), only screen and (max-width: 1024px){
    [class*="column"] + [class*="column"]:last-child {
        float: left !important;
    }
    }

    Thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.