Home / Forums / DynamiX Support / retina logo

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Carl Moebis
    Participant

    I searched and couldn’t find an answer. I did see something in the search results that was promising, but for some strange reason it’s relegated to the Premium support and this appears to be a general bug with the theme.

    I have 2 logos uploaded, a normal version 378×80 and a retina version 756×160. I also told the retina settings to use half the size 378×80 for the @2x version. It doesn’t do anything, it just displays a very large logo at the full 756×160.


    Tom ( Support)
    Keymaster

    Hi Carl,

    Which version of DynamiX are you currently using? Do you have a link to your site so I can take a further look please?

    Kind regards,
    Tom


    Carl Moebis
    Participant

    I have version 3.1.2 installed. The latest version. The site is in dev mode. So I either need an IP address so you can see anything but the default screen, or I can turn off dev mode for a set period if I know when you will be looking at it. This retina logo bug is the most annoying thing, I have tried everything. I’m not using the sticky menu, and when I do, it’s much worse with the resizing. Your own theme forest demo site exhibits the exact same behavior BTW, as someone else had mentioned to you in another post because the thread either went dead or private. So this is definitely a known issue, why it’s so hard to find a solution is beyond me, the answer is not in the documentation, a sticky or FAQ somewhere, and only the vaguest hints that there might be a solution out there is either behind a paywall or hidden from other users. BTW, your support forum is next to impossible to search for anything, not sure if you did a usability test on it yet. Do a search for “retina logo” right here. There appears to be a hidden discussion about it on the “Premium Support” side. Quotes used for emphasis.


    Carl Moebis
    Participant

    Here was the thread that is hidden where someone else is having the same issue: http://help.themeva.com/groups/customizations-premium/forum/topic/retina-logo/

    Another user states same issue, you provided no solution: http://help.themeva.com/groups/tersus-wordpress-theme-support/forum/topic/logo-for-retina-display-in-full-size/

    I’m having the exact same issues. I have a normal version and a retina version at 2x size, along with the “Primary Logo” (Retina) Width and Height specified in the settings at half the retina size: 378×80 (The retina version is 756s160). Like I said your demo site for Dynamix does the exact same thing, the logo displays at full 1:1 size and IS NOT halved. If you want to take a look let me know and I’ll unlock the site at a specified time. Thanks.


    Carl Moebis
    Participant

    Here is a screenshot of your own demo site with the mammoth logo bug showing: http://i.imgur.com/mFW6FGf.jpg


    Lee McGorie
    Participant

    I am also having the same problem. Looking forward to a solution


    Tom ( Support)
    Keymaster

    Hi Carl,

    Which browser are you using for this to happen? It does not do this on our machines.

    Kind regards,
    Tom


    Carl Moebis
    Participant

    Safari 7 on Mavericks. But this issue has been around on Safari 6 on Mountain Lion and Chrome versions 25-30. Have you tested your theme on a Retina MacBook Pro? And what is the fix? A lot of people are having this issue with your theme.

    Andy
    Andy
    Keymaster

    Hi Carl,

    Unfortunately it couldn’t be replicated until you mentioned Retina MacBook – it doesn’t behave like this in other retina devices ( iPad / iPhone ). So now I know the issue, I’ll address.

    Andy
    Andy
    Keymaster

    Unfortunately I can’t test this right now ( downloading some tools for Xcode which hopefully will help me test retina desktops ).

    I’ve created a modified version of the core script which includes the retina detection – see if this resolves the issue for you.

    Locate: DynamiX/js/nv-script.pack.js

    Unzip the following file and replace the above: http://help.themeva.com/tmp/nv-script.pack.js.zip

    Ensure you empty your browser cache and let me know if that works, thanks.

    Andy
    Andy
    Keymaster

    I believe the above file now resolves the issue – the DynamiX website should be displaying correctly now too.


    Carl Moebis
    Participant

    Yes! Thank-you. It worked. Glad you tested it on a MacBook Retina. This .js patch will be included in the next version of Dynamix?


    Tom ( Support)
    Keymaster

    Hi Carl,

    Thats great, glad that helped out. The fix will be included in the next version correct.

    Kind regards,
    Tom

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.