Home / Forums / DynamiX Support / Rev Slider question

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Patrick Morgan
    Participant

    Hi there guys

    In the process of rebuilding my site after taking the plunge updating Dynamix from version 2.9.2 to the latest one 😉

    Loving all the cool new stuff, so I have a question or two about Revolution Slider, please note I am on the latest versions
    of everything, I updated today.

    1. I don’t get any thumbnails auto created, even manually choosing one does not show a thumbnail in slide view.
    (Just realised these are the thumbs on the slider….I am referring to images in the slide list…)

    2. Transitions don’t seem to work, I set them all to fade, changing them back later to slide and they still fade.
    (I even tried a global reset)
    3. Can we get a dropdown of Rev Slider ID’s in the page menu?

    Simples!

    Patrick


    Tom ( Support)
    Keymaster

    Hi Patrick,

    Thats great, glad you are liking the new features.

    1. I am not sure what you mean by this? Do you have a screenshot of what you mean so I can get a better understanding?

    2. Which gallery are you using with the fade on it? Please set your reply to private and provide your URL/login details so I can take a further look for you.

    3. Not sure what you mean by this but you can select each slider from either Visual Composer or within the page options.

    Hope this helps.

    Kind regards,
    Tom


    Patrick Morgan
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Patrick,

    1. I am pretty sure this displays the background color of the slide. I have checked mine out and they are different shades of grey which correspond with my background colors. As yours are set to transparent, the preview is transparent.
    If you edit the slide, just above the content, you can upload a thumbnail. This might help you out.

    2. It looks like it is a bug with Revolution slider, it is worth posting a comment on there comments page here, regardless of if you have purchased it or not they should acknowledge it.

    3. Ah I see what you mean. There are no current plans to change this, unfortunately you will have to enter the IDs manually at the moment.

    4. If you click the green magnifying glass icon floating on the right, it should preview the slide I think.

    Hope this helps.
    Tom


    Patrick Morgan
    Participant

    Tom

    Thank you for the help.

    I have to say, the gallery system built in Dynamix is not as flexible as Revolution, but for speed of creation, smoothness
    and ease of use, I prefer it.

    Please don’t remove it.

    Also, the slide set manager you used to have was much better IMHO (as far as entering the slide information)

    Regards

    Patrick


    Tom ( Support)
    Keymaster

    Hi Patrick,

    The slide set manager has not changed? Are you using the latest version of the theme?


    Patrick Morgan
    Participant

    TOm

    The theme version I had was very old.

    Here are the comparisons
    Old
    http://www.colourcult.com/wp-content/uploads/2014/06/Old.png

    New
    http://www.colourcult.com/wp-content/uploads/2014/06/current.png


    Tom ( Support)
    Keymaster

    Hi Patrick,

    Have the images been deleted? They do not seem to be there anymore?

    Are you using the latest version of DynamiX? Have you reset your browser cache after updating?

    Kind regards,
    Tom


    Patrick Morgan
    Participant

    Tom

    My bad…cleaned up the media library and wiped them.

    Here you go again.

    Old Theme Slide Manager

    http://www.colourcult.com/wp-content/uploads/2014/06/Old-Slide-Manager.png

    New Slide manager

    http://www.colourcult.com/wp-content/uploads/2014/06/New-Slide-Manager.png

    I am also finding that the behaviour of the Image / Text overlay function isn’t
    consistent. For example, on slide sets set to Image only it still brings up the
    text overlay, and it’s sometime hard to pin down the origin of the text.

    If there is any way to have a phone conversation it could make things easier.

    Let me know

    Patrick


    Tom ( Support)
    Keymaster

    Hi Patrick,

    It looks like you have a plugin confliction as that is not what the slide set manager looks like at all. In fact, it has not changed from the old look.

    I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    Do you have an example page of the gallery still pulling in the title? Do you have the gallery settings set to show the title?

    Sorry, but we do not offer phone support.

    Kind regards,
    Tom


    Patrick Morgan
    Participant

    Tom

    Deactiviated all plugins by movng them to different directory – no change
    Just so you know, the theme was installed from scratch, no upgrades.

    Patrick


    Patrick Morgan
    Participant

    Tom

    Here is an example of the image and text settings not working properly.

    1. Image of the slide option, showing no names or text in description or title

    http://www.colourcult.com/wp-content/uploads/2014/06/003.png

    2. This shows the setting for the stage image

    http://www.colourcult.com/wp-content/uploads/2014/06/004.png

    Content is set to image only

    3. This is the image on the website. The text is the name of the file,before this, it used the permalink name
    of the image

    http://www.colourcult.com/wp-content/uploads/2014/06/Screenshot-2014-06-19-00.27.19.png

    Any help will be appreciated

    Patrick


    Tom ( Support)
    Keymaster

    Hi Patrick,

    What is was doing was picking up on the Group Slider option that must have been set previous. I switched back to the group slider to see if the Slide Content option is set to Image Only then switch back to the stage gallery. Changed the option and now the title overlay does not show.

    Hope this helps.
    Tom


    Patrick Morgan
    Participant

    Thank you Tom

    Tom, I just watched a video no your tutorial site and saw the slide manager is the same as it is in mine,
    not mad about the new layout ( too much opening and closing menus) but it’s ok.

    Patrick

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.