Home / Forums / DynamiX Support / reveal short code – background not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Harald Kalasek
    Participant

    I use the [reveal] shortcode, but the grey background is not showing.

    I looked to the source-code of you sample site and my source-code and it is different:

    your demo site:


    <p><div class="styledbox shadow top clearfix" ><div class="styledbox shadow bottom"><div class="boxcontent shadow"><div class="revealbox clearfix" ><h4 class="reveal"><span class="ui-icon"></span>

    and my sites code:


    <p><div class="revealbox clearfix" ><h4 class="reveal"><span class="ui-icon"></span>

    I´m using the Carbon theme (if this makes any differce).

    did I miss something? where can I change this to show the grey background?

    Rich
    Participant

    It's not the reveal box that puts the grey background in – it's the shadow styled box that surrounds it. Start with a styled box with shadow, then put revealbox inside of it.


    Harald Kalasek
    Participant

    thank you, rich

    which file I have to edit? 


    Rich
    Participant

    No file to edit other than the post you want this to show in. You need to first put the shortcode for a shadow styled box, then place inside that one a reveal box shortcode. So your shortcode would look similar to this [styledbox type="shadow"][reveal align="left" title="Reveal" ][/reveal][/styledbox]

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.