Home / Forums / DynamiX Support / Revolution Slider in header custom field not working after update of Revslider

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Katjang Power
    Participant

    Last night i’ve updated the theme and the Revslider. Since then 2 revolutions sliders, entered in Appearance -> Theme Options -> Header and then under Extra’s the header custom field, won’t appear anymore…. 🙁

    This indicated 2 flags which led to a dutch language page and an english language page (this was my work around to create an english part of my site). These 2 flags appeared next to the drop panel arrow. Now these 2 flags are gone while the rev sliders are still entered in the header custom field.

    Also, the code below for custom css, which i’ve found on the forum, does not change the background color of the drop panel
    #panel {
    background: #361715 !important;
    }

    Andy
    Andy
    Keymaster

    Hi,

    Can you post your WP login details and I’ll login and take a look for you.


    Katjang Power
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    It looks like the Revolution Slider has changed and isn’t working quite the same now. I’ve managed to get them to display, but I’m unsure if they had any function before – if so, they’re not functioning now?


    Katjang Power
    Participant

    The flags have appeared again but are not clickable. Before, the english flag was linked to http://www.locktech.eu/home-en/ The dutch flag was linked to http://www.locktech.eu. This way i could switch between languages. That isn’t working now since the flags are not linked to a page anymore


    Katjang Power
    Participant

    I’ve have fixed the links and these are working again. If you head over to http://www.locktech.eu you see an ugly white colored droppanel which i want to get rid of. How can i adjust the color or remove the white. Or even better, make it transparent so only the flags are shown.

    The code for custom css in my 1st post above does not work.

    Thanks

    Andy
    Andy
    Keymaster

    Hi,

    You could use the following CSS in Appearance > Theme Options > Customize > Custom CSS:

    ul.icon-dock,
    ul.icon-dock  li {border:none !important;background:none !important;}

    This should remove the background color and borders.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.