Home / Forums / DynamiX Support / Revolution Slider on homepage (frontpage)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Hi,

    I updated to DynamiX theme v4.2.1 and Revolution Slider v4.6.5

    I made some changes for my homepage (page named Home) and clicked ‘Save’. After this I realized that all previous entries I made for this page was off. So the Visual Composer mode has been reset to WordPress standard, the Page Layout switched from ‘Fullwidth’ to ‘1x Right Sidebar’ and the Revolution Slider gone from my homepage, for example. So I made all entries again and set the Revolition Slider for this page under tab ‘Add Gallery’ again and saved. As I described before, all entries have been reset again. The frontpage got the saved entries but now I see the page name ‘Home’ under the Revolution Slider on my homepage and it looks ugly, see http://www.socialmedialernen.com

    So please tell me,

    1. How do I remove the title text ‘Home’ from my homepage under the slider?
    2. How do I keep all entries, I made for a page, if I want to change just small parts?

    Thanks for supporting me!

    Best Regards,
    Thorsten

    Ok for Question 1 I found the solution by myself, see http://help.themeva.com/groups/dynamix-support/forum/topic/delete-word-home-on-homepage/#post-51444

    Andy
    Andy
    Keymaster

    Hi Thorsten,

    I’m a little confused as to what you mean by number 2?

    Hi Andy,

    Ok I want to make myself clear now. Please take a look to the following screenshots:

    Shot 1 (I open a page, make some changes and save.)
    http://www.screencast.com/t/NeUAlrVjbuM

    Shot 2 (After this, I re-open a page and all entries I made were reset)
    http://www.screencast.com/t/fpb0AgvYXFV

    Best Regards,
    Thorsten

    Andy
    Andy
    Keymaster

    I see what you mean now. I’ve only seen this happen a handful of times, it appears the page gets itself tangled up and will no longer save changes.

    The only real solution is to create a new page and migrate the content. You can do this by switching to “Classic View” > Switch to “Text View” > Copy all of the contents > Add new Page > Switch to “Classic View” and then “Text View” > Paste the contents and set the page options the same as before.

    Hopefully that will resolve the issue. If it doesn’t, please post your WP login details and I’ll be happy to investigate further.

    Kind regards,
    Andy

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.