Home / Forums / DynamiX Support / Revolution Slider readjust after update

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Reginald Golden
    Participant

    I can’t seen to reduce the size of two of my sliders after the updates. Any suggestions…

    Andy
    Andy
    Keymaster

    Hi,

    I’m not sure what do you mean by re-adjust?

    What version are you using?


    Reginald Golden
    Participant

    They weren’t full width before the update and now they are. It’d slider 5.06 I think

    Andy
    Andy
    Keymaster

    You can set the width via the Slider Settings. It maybe the option wasn’t working before and with the update it now is. If you do not want it full-width, please try changing the settings. This isn’t directly related to the theme, but if you’re still getting stuck, please post your WP login details and I’ll take a quick look for you.

    igor
    igor
    Participant

    Hi Andy! I’m working for a restyling on a website with Dynamix ( latest version). I have a trouble with revolution slider. I cannot reduce a white space between header and the slider. I set it like that: slider layout: auto responsive; force full width: on ; grid width: 960px; grid height: 450px.
    Furthermore on smartphone the slider is not displayed. You can see here http://www.impresabarbiero.it
    Any suggestion?

    Thank you so much

    Igor_

    Andy
    Andy
    Keymaster

    Hi Igor_,

    Two things it may be. Firstly, are you disabling the “Title” and “Breadcrumbs” via the page options? This should remove the gap. If there is still a gap, add no-margin-top class to the first row that contains the revolution slider.

    I hope that helps?

    igor
    igor
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Igor_,

    It was the title that was causing the issue. I’ve added the no-margin-top class to the row that contains the revolution slider and disabled the “Page Title” via the Page Config options.

    igor
    igor
    Participant

    Thank you so much, i’ve never been able to find the right row to put that rule!
    Good job!
    Cheers

    Igor_


    Reginald Golden
    Participant
    This reply has been marked as private.
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.