Home / Forums / DynamiX Support / Revolution Slider – Wonky?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Arthur Grossman
    Participant

    Everytime I try to create a slider with captions, it seems to work up to a point. If I edit a caption style and save it as new, it never looks right…colors are wrong, size is wrong, placement is wrong. For the life of me I cannot figure out what is up with this thing. Does anyone else have trouble with this plugin when it comes to captions?

    Also, are there any step by step instructions for adding fonts to the captions style choices? I’ve tried to follow the video for Dynamix 3 but the new version of Revolution Slider seems quite different.

    Thanks for the help. I really want to use this plugin, but I just can’t seem to get the caption part working right.


    Tom ( Support)
    Keymaster

    Hi,

    Please make sure you are first using the latest version of Revolution Slider as the previous versions may have a few problems.

    1. Download the latest version of DynamiX from ThemeForest
    2. Navigate to Revolution Slider
    3. Click the update button
    4. Upload the file located DynamiX/plugins/revslider.zip
    5. Revolution slider should now be updated and ready to import the demo data.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.