Home / Forums / DynamiX Support / Revolution

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Raul Moreno
    Participant

    Hey Guys,
    I dont know if im the only one, but when i click on a layer on the revolution slider to move its position, the table extends forever downwards until i let go of the mouse button.

    Here are Picture Illustrations.
    https://docs.google.com/drawings/d/1p9rE9kMmO6txIxAcR4rCWcQrzjLxxUMuZVQeuZHrHqU/edit?usp=sharing

    I tried going to the revslider webpage but they dont have support for this. Looked in condecanyon and the link given there for support.

    Cheers


    Tom ( Support)
    Keymaster

    Hi Raul,

    What version of Revolution Slider are you using? If it’s not up to date, you can update using the zip file within the latest version of the Theme.

    The zip file is located in DynamiX/lib/adm/inc/revslider/revslider.zip

    Goto Revolution Slider > Update Plugin.

    It was a little bug, but the developers of Rev slider have updated this in the latest version.

    Hope this helps.

    Kind regards,
    Tom


    Raul Moreno
    Participant

    Thanks Tom. All good now.


    Carl Moebis
    Participant

    Doesn’t work, it’s showing up again. Revslider version went from 3.0.5 to 3.0.95 ….so maybe they updated it again? Man, I am finding so many bugs in this theme. Retina logo issues, text/title overlays not working in the blogs (works in gallery), strange…. when are you guys going to push out new version will all the bug fixes?


    Tom ( Support)
    Keymaster

    Hi Carl,

    What exactly is your issue with Revolution Slider? Also, what problems are you having with the overlays? Please explain and we will work with you to fix things.

    Kind regards,
    Tom


    Carl Moebis
    Participant

    This forum was pointed to by dev from theme forest because of the plugin update bug. I have it. The WordPress admin panel keeps complaining that there is an update somewhere, but everything is up to date. It seems to be coming from Revolution slider, even though I uploaded the newest DynamiX/lib/adm/inc/revslider/revslider.zip that you provide. Regarding the text/title overlays for the recent blogs, yeah, it just doesn’t work. However grid gallery it does. Not sure, I’m kinda working around it right now. The biggest issue is the retina logo bug.


    Tom ( Support)
    Keymaster

    Hi Carl,

    This is a known issue with Visual Composer, the newest version will be bundled in the next version of DynamiX to fix this. I think the easiest thing at the moment would be to create a new thread for your overlay issue so we can get your login details and check this for you. I am looking at the retina issue now.

    Kind regards,
    Tom


    Carl Moebis
    Participant

    Like I stated in previous messages. Site is locked down. Give me an exact date and time (New York Time) and I’ll unlock the IP block on the site so you can see. But also, if you really want to see what the bug looks like, look at the theme forest demo site. I guess you answered part of my question, which is the next version of Dynamix will fix some of these things, so we can tackle one thing at a time. Right now, I’m just interested in a fix for the retina logo bug. When new bugs pop up, I’ll create separate threads for them in the future. Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.