Home / Forums / You Theme Support / Row -> Background Extras -> Slider Images: How can I disable Lightbox?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • CloudResearch
    Participant

    Hello,

    I am trying to create a page exactly like the Agency Demo home page, the difference being that that the row’s background will be several images instead of only one. To do this I added my images in Row -> Background Extras -> Slider Images and added a fadeZoom effect.

    However, it seems that while the slider works, on some portions of the page, the row image becomes clickable which pops up a Lightbox with the current image. I am trying to achieve a page where the images just slide in the background, with no possibility of interaction.

    Thanks in advance!

    Hi @cloudresearch

    Can you send over your site’s URL and login credentials so we can check on its settings? Also, can you specify the page that looks exactly the Agency Demo?

    Regards,


    CloudResearch
    Participant

    Unfortunately, the site is currently hosted in our company’s closed network and cannot be accessed from outside. Could you possibly direct me to which settings might affect the behavior of the background slider? I will try to provide you with as much info I can.

    Hi @cloudresearch

    I have tried to reproduce the issue from our end and I do see that the background images open on a lightbox when clicked.

    I have forwarded this to the developer to check on this further.

    We will get back to you once we have more information on this.

    Regards,


    fabio1310
    Participant

    Hello,

    I have the same problem… did you find any solution ? I really need to remove the lightbox image.

    Thanks,

    Fabio

    Hi @fabio1310

    I will coordinate this again to the developer. I’ll update you once I have an information from him.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.