Home / Forums / You Theme Support / Row height 25% issue

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • The 25% setting for row height ist not working. 50%, 75% and 100% works as expected. Because this is not a default VC setting (VC has only fullheight or default) this must be an issue with your VC modification. From what I can see the CSS rules for class ‘onequarter_row_height’ are missing. Best way to test is to set the height to 25% and to attach a background image. Would be great to get a fix asap.

    Hi Michael,

    25% row height works from our end using our test site. Can you please send over your site and login credentials so we can check this for you?

    Thanks!

    This reply has been marked as private.

    Hi Michael,

    I do not see the issue on that sample page. I also created another sample page here: https://wpmu70.mensmaximus.com/sample-2/ and 25% row height works without any issues.

    Can you please check and confirm from your end? If you still see the issue, please elaborate further so we can recheck.

    Thanks!

    The page you created has the same issue in any browser (Google Chrome, Firefox, Edge). I have made a screenshot and put it into the page you created for easy access.

    Hi Michael,

    I see the issue now. The HTML output named the div with class onequarter_row_height but the CSS class for 25% row height is quarter_row_height. I have forwarded this issue to the developer to doublecheck.

    As a temporary workaround, you can copy this CSS and paste it into Theme Options > Customize:
    .vc_row-parent.onequarter_row_height {min-height:25.3vh;}

    I will update you once I receive a feedback from him.

    Thanks!

    I am glad you can cofirm the missing css rule. I already implemented my own classes to get around this issues.

    And congratulations. Working with your new YOU theme is great and I love the mobile first approach with your css definitions.

    Glad you are liking the theme, @mensmaximus

    The developer is now looking at the issue you reported.

    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.