Viewing 15 posts - 1 through 15 (of 40 total)
  • Author
    Posts
  • #91656

    donyana
    Participant

    Hello dear staff

    im having some issues when converting to RTL version of the site,

    please check it out: http://www.waterizing.com

    thank you

    #91657
    Edcel
    Edcel
    Moderator

    Hi @donyana

    Can you send over your site’s login credentials so we can check further on this?

    Regards,

    #91658

    donyana
    Participant

    Where to send? do you have any support Email or somthing?

    #91659

    donyana
    Participant
    This reply has been marked as private.
    #91683
    Edcel
    Edcel
    Moderator

    Hi @donyana

    The site’s width was set lower than default and this causes issues with the layout.

    I set it back to 1440px and the site now looks better. Can you please check and confirm if everything looks good from your end?

    Thanks!

    #91686

    donyana
    Participant

    Looks great on desktop, not on mobile

    can you please tell me where you have set the site width?

    #91710
    Edcel
    Edcel
    Moderator

    Hi @donyana

    The site width is set under Appearance > Theme Options > General

    For the issue on the layout, we are still investigation on it. I will get back to you once I have an update from the developer.

    Regards,

    #91716

    donyana
    Participant

    Okay thank you i’m waiting for fixing the issue on mobile. thanks

    #91735
    Andy
    Andy
    Keymaster

    Hi,

    Can you post your FTP details please. I’ll need to make some changes directly. Thanks.

    #91738

    donyana
    Participant
    This reply has been marked as private.
    #91761
    Edcel
    Edcel
    Moderator

    Hi @donyana

    Andy is now working on this and we will get back to you once this has been fixed.

    Regards,

    #91853

    donyana
    Participant

    Okay i am waiting thank you 🙂

    #91856
    Andy
    Andy
    Keymaster

    Hi @donyana,

    I’m taking a look at this now for you. My apologies for the delay.

    #91857
    Andy
    Andy
    Keymaster

    Ok, I’ve done quite an extensive investigation into this and it appears to be a fundamental issue with Visual Composer. I’ve tested with standard WordPress themes and the same issue occurs. When the row is set to “stretch row”, it breaks in RTL.

    I’ll contact Visual Composer now to see what they have to say about this and come back to you. Rest assured it’s not the Theme, you can get by for now by disabling the “stretch row” on each row that has it. Obviously this isn’t ideal, but it will allow you to continue to build the site until Visual Composer developers provide a solution.

    #91880

    donyana
    Participant

    Yeah its not a solution, but for now its okay, we will turn the website LTR and continue working on it, feel free to access and turn it RTL whenever you found a solution as we need to work on the RTL version ASAP. Thank you Andy

Viewing 15 posts - 1 through 15 (of 40 total)

You must be logged in to reply to this topic.