Home / Forums / DynamiX Support / Safari : Revolution slider breaks Dynamix' menu navigation animation

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Adam La Vars
    Participant

    Hi,

    We’re having an issue with the revolution slider in our Dynamix Theme in Safari Browser. We found out that the cause of the problem is the Slider Revolution. Whenever we turn on that plugin, the menu items is destroyed. And yes, turning it off removes the bug. The problem is the about some conflicts on their JQuery/Javascript (we’re pretty sure about this). Though we know the problem, we can’t fix it right away since I don’t have the full documentation of how they built the Dynamix theme.

    Also we already try to do the following:

    – removed some javascripts library I included
    – removed every javascripts library I can see
    – set these — revolution sliderJQuery No Conflict Mode: ON
    & Put JS Includes To Body: TRUE

    But did not resolve the issue.

    Kind Regards,
    Adam


    Tom ( Support)
    Keymaster

    Hi Adam,

    Be sure that you are using the latest version of DynamiX, WordPress and Revolution Slider.

    A new update has been released for DynamiX which contains the latest version of Revolution Slider too.

    For more information on updating the theme, please see here.

    Once updated, Login to your WP admin > go to Revolution Slider admin page > Hit the green update button > Click Upload the zip file > Locate the Zip files is found in DynamiX/plugins/revslider.zip.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    If you are still having issues after updating everything, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Hope this helps.

    Kind regards,
    Tom


    Adam La Vars
    Participant

    Hi Tom,

    We’ve been closely working with our web development team and as far as we know, we already updated all the things that you mentioned above. All has been updated and we already reset our browser cache as well.

    Kind Regards,
    Adam


    Adam La Vars
    Participant
    This reply has been marked as private.

    Adam La Vars
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Adam,

    I have logged into your site and can see that Revolution slider is active and your navigation is working correctly in Safari. Is this still an issue for you as I see no errors on your site with Rev slider active? Do you have a screenshot of the exact issue here?

    Kind regards,
    Tom


    Adam La Vars
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Adam,

    We have tested this out and can confirm this is happening on the version of Safari you are using. Andy will be looking into this and will hopefully find a fix for this.

    We will get back to you soon.

    Kind regards,
    Tom

    Andy
    Andy
    Keymaster

    Hi Adam,

    I believe I’ve resolved this issue now. Please add the following to your DynamiX/style.css

    #header {z-index:5;}

    It will be fixed in the next version of the theme too.


    Adam La Vars
    Participant

    Hi Andy,

    Thanks for helping out on this, Issue now resolved!

    Kind Regards,
    Adam

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.