Home / Forums / DynamiX Support / Scroll down

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Michal
    Participant

    Hi,

    Is there a way to disable option to scroll down the page?
    I’ve created a homepage, with only a revolution gallery in it an . Disabled footer, so there is nothing else on the page, and still, i can scroll it down just a tiny bit. I want it to be diplayed static. Without an option to scroll the page down.
    Can u please help?

    Regards


    Tom ( Support)
    Keymaster

    Hi Michal,

    Unless there is anything on the page that is making the height of the page go past the height of the browser, you shouldn’t be able to scroll down.

    Do you have a URL I can look at to check this? What is the size of your browser in PX?

    Thanks,
    Tom


    Michal
    Participant

    Hey,

    Sure, the URL is:http://bdphototest.meximas.com/. As for the browser size in px:1903×922 pixels.

    Regards


    Tom ( Support)
    Keymaster

    Hi Michal,

    It looks like your revolution slider is too tall for the browser window. I am on a 27″ iMac and it does the same for me. Not sure on your rev slider settings but try setting the height smaller or selling it to auto responsive. I am sure there is a setting within the plugin to set the height to be 100%. This will make it so that it fits what ever sized browser window you are using.

    Hope this helps.
    Tom


    Michal
    Participant

    thanks for the answer! Anyway, it doesn’t matter what i do with the gallery, the page always seems too tall?. I’ve set it now to autoresponsive and max height to 800px and still i can scrolldown the page 🙂


    Tom ( Support)
    Keymaster

    Hi Michal,

    I am testing this on my browser and I can’t scroll down now. Is this issue fixed for you?

    Tom

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.