Home / Forums / DynamiX Support / Second Image not showing inside accordion

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Giorgos
    Participant

    Hi and thank you for your template .

    I've already read some posts here and the this guide http://help.themeva.com/troubleshooting/dynamix-troubleshooting/images-not-showing/  but i couldn't find a solution.

    This is my code. With this code , accordion and tabs are hidden , like something is wrong.

    If i remove the 2nd image from accordion , then both accordion and tabs are visible. If i remove only tabs then both accordion with the 2 images are visible. 

    Is this a server problem or something else?? Please help..

    [two_columns  ][accordion collapse="no" ] [panel title=" TITLE1 " ] [imageeffect type="frame" width="433" height="155" alt="" url="/wp-content/uploads/2012/01/fly.jpg"] [/panel] [panel title=" TITLE2 " ]  [imageeffect type="frame" width="433" height="155" alt="" url="/wp-content/uploads/2012/01/fly.jpg"]  [/panel] [panel title=" TITLE3 " ] content 3  [/panel]  [/accordion][/two_columns] [two_columns_last  ][accordion ] [panel title=" TITLE4 " ] content 4  [/panel] [panel title=" TITLE5 " ] content 5  [/panel] [panel title=" TITLE6 " ] content 6  [/panel]  [/accordion][/two_columns_last] 

     

    [hozbreaktop]

     

    [tabswrap] [tabhead id="1"] Π?σχα [/tabhead] [tabhead id="2"] Αρχ?ς Καλοκαιριο? [/tabhead] [tabhead id="3"] Καρδι? Καλοκαιριο? [/tabhead] [tabhead_last id="4"]Τ?λος Καλοκαιριο? [/tabhead_last] [tab id="1"] [twothirds_columns ]

    <h4>test</h4>

    <span style="font-size: 13px;">

    test.</span> [/twothirds_columns] [onethird_columns_last ][imageeffect type="shadow" width="130" height="190" shadow="shadow-xsmall" alt="" url="http://bookaroom-greece.com/travelmetomilos/wp-content/uploads/2012/01/Pasxa.jpg&quot; ][/onethird_columns_last]  [/tab] [tab id="2"] [twothirds_columns ]

    <h4>test</h4>

    <span style="font-size: 13px;">

    test.</span> [/twothirds_columns] [onethird_columns_last ][imageeffect type="shadow" width="130" height="190" shadow="shadow-xsmall" alt="" url="http://bookaroom-greece.com/travelmetomilos/wp-content/uploads/2012/01/arxi_kalokairiou.jpg&quot; ] [/onethird_columns_last] [/tab] [tab id="3"] [twothirds_columns ]

    <h4>test</h4>

    <span style="font-size: 13px;">

    test. </span> [/twothirds_columns] [onethird_columns_last ][imageeffect type="shadow" width="130" height="190" shadow="shadow-xsmall" alt="" url="http://bookaroom-greece.com/travelmetomilos/wp-content/uploads/2012/01/Kardia_Kalokairiou.jpg&quot; ][/onethird_columns_last] [/tab] [tab id="4"] [twothirds_columns ] <h4>test</h4> <span style="font-size: 13px;">test. </span> [/twothirds_columns] [onethird_columns_last ][imageeffect type="shadow" width="130" height="190" shadow="shadow-xsmall" alt="" url="http://bookaroom-greece.com/travelmetomilos/wp-content/uploads/2012/01/telos_kalokairiou.jpg&quot; ] [/onethird_columns_last] [/tab] [/tabswrap]
    Andy
    Andy
    Keymaster

    Hi,

    Can you send over a link to the page this is happening on. May help me understand better what is going on. 

    Andy
    Andy
    Keymaster

    Hi Giorgos,

    I've tested the above code on my server and it works fine – I see the image holder in accordion panel 2. 

    So this could be to do with WordPress memory limit or the images themselves, how big are they? Can you try with different images?


    Giorgos
    Participant

    Hi Andy , 

    my images are small ~ 60Kb..  Anyway , somehow today , without anything from me the problem dissapears..! Really strange..

    Thank you for your support..

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.