Home / Forums / DynamiX Support / Setting the default post page

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Tony Acres
    Participant

    I have set the Posts Page within the settings of my site to point to a page called ‘Reports’.
    Prior to me settings this the ‘Reports’ page a short piece of introductory text.
    After setting the ‘Reports’ page to preview the posts, the text I wrote does not display on screen. You can however see it when you edit the ‘Report’ page.

    Is there a way I can get my text to appear above the Posts preview?

    Tony


    Tom ( Support)
    Keymaster

    Hi Tony,

    It is not recommended to get a post page within the settings. We recommend to leave it blank. Is there any reason you have set it? Is your Reports page your blog page? If so, set this page as the blog template and it will appear correctly.

    Hope this helps.

    Kind regards,
    Tom


    Tony Acres
    Participant

    Thanks Tom that solved the issue I had.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.