Home / Forums / You Theme Support / Several issues

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts

  • briansmith84
    Blocked

    1. I can’t get social icons on top to work
    2. How do I change menu button color??
    3. When scrolling down and menu goes up, logo height is squished
    4. The contact form in slider doesn’t even work. Says it’s not email format and it doesn’t even say it on the email field; it says it on two other ones
    5. How do I add the phone number and email in

    When I install a theme and load demo, I expect it to work. I expect it to be identical to demo

    http://www.eqvassociates.com

    Hi @briansmith84

    Can you please send over your login credentials so we can personally check on this from our end?

    Also, what demo are you referring to?

    Regards,


    briansmith84
    Blocked
    This reply has been marked as private.

    Hi @briansmith84

    You are using a maintenance/’coming soon’ plugin, so we basically only see a landing page on your site and we needed the login to see that you have setup so far.

    The login credentials you sent do not work. Can you please recheck and resend it?

    Here are answers to your questions/concerns:

    1. Will need to check your setup
    2. This can be done via Theme Options > Customize > Customize Skins > Header
    3. Will need to check your setup
    4. Will need to check your setup
    5. This can be done by editing the Contact Form you added to the page via “Contact’ menu on the WP Dashboard

    Regards,


    briansmith84
    Blocked

    WOW! YOU PEOPLE BLOW MY MIND! Have you never used a maintenance plugin??? ALL of them show the landing page UNLESS YOU’RE LOGGED IN. LOG IN!!!! I GAVE YOU LOGIN!!!


    briansmith84
    Blocked

    And #5 is the the TOP HEADER, NOT the contact form!!!!!!!!!!!!!!!

    Hi @briansmith84

    As mentioned on my previous reply, the login you sent does not work. You can personally try it as well so you can see. We tried the login on multiple browsers and it does not work. That is why we can’t bypass your landing page and check out your setup.

    For item #5, my apologies for the mix-up. There was no reference that you want it on the header so we assumed it was connected to item #4. You can add the email and phone number on the header via Appearance > Widgets > Information Panel.

    Thanks!


    briansmith84
    Blocked

    Sry, my fault. That login works now


    briansmith84
    Blocked

    In information panel, HOW do I add email and phone with icons so it appears like it does in THEME DEMO?? When I buy a theme, it needs to load IDENTICAL TO DEMO so all I need to do is CHANGE values


    briansmith84
    Blocked

    Helloooooooooooooooo?????????????

    Hi @briansmith84

    The demos that come with the theme are almost identical to the demos for the theme on ThemeForest. Some demos do not have the any data on the Information Panel and that may have been the demo that you used.

    1. For the Social Icons, you did not check any of the choices under “Enable Social Icons” on this page https://www.eqvassociates.com/wp-admin/themes.php?page=options-framework

    This is why no social icon appeared on the site. However, there seems to be something wrong with the site since I tried to enable ‘Facebook’ but the check disappears when I save the changes. Can you please give us permission to disable your plugins to check if any of them is causing the issue?

    3. This is actually default behavior on the theme. If the logo is not resized, the header will occupy too much space when scrolling and it will not look good on smaller screens.

    If you want to see how it looks, copy and paste this CSS into Theme Options > Custom CSS:

    header#header-wrap.stuck.animate {
        height: 136px !important;
    }
    header#header-wrap.stuck.animate #header-logo img {
        max-height: 100% !important;
    }

    4. The Contact form issue should be fixed now. I edited the form to have the correct value.

    5. I manually added sample email address and phone number to the information panel with the icon. Please update the information.

    Thanks!


    briansmith84
    Blocked

    1. Yes I did check them. It had the same issues you’re seeing

    Yes you have permission

    3. DUDE, I ***WANT*** it resized. It supposed to resize, but PROPORTIONATELY by height! It is SQUISHED when resized. NOT proportionate like the 100+ themes I’ve worked with

    Hi @briansmith84

    1. I disabled the plugins and the issue persists. Even fixed HTTPS issues on the page. Can you please try to reinstall the theme?

    If the issue will persists, I will forward this to the developer to check further.

    3. Actually, the CSS I gave you is what you’ll need to resize the logo. I just sent you sample values to let you see how it looks. If you want it smaller, then you can easily update the values I sent.

    Set the height to maybe 60% or any that you prefer instead of 100% then adjust the 136px height to how tall you want the header background to be.

    Thanks!


    briansmith84
    Blocked

    1. I’m not reinstalling the damn theme! I’ve already started customizing and not doing it again! As the person who developed it you should fix it manually if it installed with errors! I’m about to leave bad reviews everywhere from multiple themeforest accounts! This is bullshit! One of the worst themes I’ve ever used!

    2. Why are my header bg images ZOOMED IN???? All of them! I want them to fit to width so it shows the whole images!!!!!!!

    Andy
    Andy
    Keymaster

    Hi @briansmith84,

    Andy the developer here. I’m sorry to hear you’re having issues with the Theme, I know it’s frustrating when things don’t work as they should and you have every reason to be annoyed.

    However, is some circumstances like this, it’s not always as clear cut as to where the issue is coming from. Of course if there was an error or issue with the Theme, I’m keen to fix it asap. Hence why I have support staff seeing to my customers every day. But with regards to Q1. There is not an issue with the Theme itself, it’s something unrelated and that’s why we’re here to help.

    I’ll try to help with your current issues.

    1. My staff would never expect you to re-do all your work, re-installing the Theme would just ensure all files were uploading properly, it does not affect the setup etc.

    I’ve tested this on my servers and external servers too, the option definitely works, so there is either a problem on the server, php version etc that could be affecting this. Please provide me with your FTP details and I’ll investigate this personally.

    2. If you mean the background image behind the contact form, it’s because you have “Parallax” enabled. For parallax to work, the image has to be bigger than the row, as you scroll is shifts the image on the y-axis, if it wasn’t “zoomed”, you’d just see you image moving down the page… that effect definitely wouldn’t have caught on the same 😉

    Again, I apologise for the issues you’re having, but we’re here to help you and we’ll do all we can to get them resolved asap!

    Thanks for your patience!

    If you don’t want that effect, just edit the Row > Goto Background Extras > Disable Parallax.

Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.