Home / Forums / You Theme Support / Several issues

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • pcraftuk
    Participant

    Hi

    Have several issues, firstly I want to disable the archive link in portfolio.

    Secondly the accordion on a portfolio item will not open or close, its clickable but no one/close.

    Appreciate any assistance you can offer?


    pcraftuk
    Participant

    Hi, managed to resolve the archive but still having an issue with accordion not functioning?

    Cheers

    Hi @pcraftuk

    Can you send over your site’s URL and login credentials so we can check further on this?

    Regards,


    pcraftuk
    Participant
    This reply has been marked as private.

    Hi @pcraftuk

    I have checked and I do see the issue. Can you please give us permission to disable all your plugins so we can check if any of them could be causing the issue?

    Regards,


    pcraftuk
    Participant
    This reply has been marked as private.

    Hi @pcraftuk

    The issue should be fixed now.

    Can you please check and confirm from your end?

    Thanks!


    pcraftuk
    Participant

    Yes all good now thanks.

    What was the issue, just incase it pops up again with template updates etc?

    Cheers

    Hi @pcraftuk

    There was something wrong that blocking the row but we can’t trace that. What I did is recreate that row and copied the context and it fixed the issue.

    Regards,

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.