Home / Forums / DynamiX Support / Shortcode not including categories for Slider gallery

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Alistair Cowan
    Participant

    I'm following the steps on the video tutorial, however, when clicking send shortcode, the resul is:

    [postgallery_slider content="textimage" slidesetid="" shadow="shadow-xsmall" id="0" imageeffect="shadowreflection" imgheight="170" imgwidth="225" height="470" /]

    … which does not contain a reference for the source of the material to be used.  I'm using Safari but have tried Firefox, and still no luck.  It results in random images in the slider.

    Alistair.

    Andy
    Andy
    Keymaster

    Hi,

    What version of DynamiX are you using and do you have a link to your site? 


    Alistair Cowan
    Participant

    Sorry, the reply went into my junk email…  Yes, I am using DynamiX 2.8.3

    The site is currently at http://www.alistaircowan.com/rollercoaster11/

    … however I have just manually added the categories link in (I assume it's a bug).

    Alistair.

    Andy
    Andy
    Keymaster

    Hi,

    Yes it is a bug, I can send you the fixed file if you like? 


    Alistair Cowan
    Participant

    Yes please!  

    I'm slowly getting there – the sites really taking shape – I reckon another 3 days work and it'll go live.  

    Still haven't figured the menu-popup audio player code yet though + need to implement a jw player just to please the iPhone and iPad clients (who can't read Flash)… it's not very pretty though…

    Also, it seems the youtube video (as per your examples) doesn't work on iPones etc.  http://www.alistaircowan.com/rollercoaster11/?page_id=35 .  I assume the lightbox feature is in someway flash based??  Shame, cos it looks fantastic – you have a "Watch On You Tube" button below in your example – how do you do that?

    Thanks again for the help,

    Alistair.

    Andy
    Andy
    Keymaster

    Hi Alistair,

    There is a way to do it with the jw player (which plays youtube) – check the documentation for how to use jw player in the lightbox. 

    You can download the fix below, please upload to DynamiX/lib/adm/js/DYN_admin.js

    http://help.themeva.com/DYN_admin.zip

    password dYn@m1Xf1X


    Maria Colaluca
    Participant

    I am also having this problem and i've had to manually add the category tag to the shortcode. Is the fix available for download?

    Andy
    Andy
    Keymaster

    Hi Maria,

    The fix is above your post – download and replace your version of the file. 


    Alistair Cowan
    Participant

    Andy,

    I've finally got round to addressing this, and the link says page not found??

    Alistair.


    Maria Colaluca
    Participant

    Thanks for your quick reply Andy. I've run into the same problem as Alistair, and the link is leading to an error page. I right-clicked and selected Save As. When I opened the file I saw nothing but HTML code with a title of page not found.

    Andy
    Andy
    Keymaster

    Sorry guys, please try now – I was using the .js extension instead of .zip for the link above. 


    Maria Colaluca
    Participant

    It worked. Thanks again for your help, Andy!


    Gordon
    Participant

    thanks Andy, appreciate this fix!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.