Home / Forums / DynamiX Support / Shortcode Post/slide set gallery not working with Slide Sets

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Julian Holtom
    Julian Holtom
    Participant

    As above really, trying to insert a slide set within a post, shortcode will not generate using slide sets as an option, but will if using post categories. Any idea of a suitable fix/hack? What's the actual shortcode syntax for a slide set?

    Andy
    Andy
    Keymaster

    Hi Julian,

    It's a bug with 2.8.7 – if you re-download from ThemeForest (2.8.8) the issue will be resolved. 

    Julian Holtom
    Julian Holtom
    Participant

    I just ftp'd the new verison up to my site and the same problem persists…


    The Potirons
    Participant

    HI Julian,  Are you sure you have installed the Theme as well ? , i had exactly the same  bug wich has been fixed by upgrading to 2.8.8.

     http://help.themeva.com/dynamix-getting-started/installing-dynamix/

    Julian Holtom
    Julian Holtom
    Participant

    I noted Andy's response to someone else's enquiry about being able to FTP the update directly. I was actually looking for instructions on how to update the WP installation properly as I hadn't done this before and didn't want to lose all the work I'd already done.

    It must have installed as some of the functions that are listed as being fixed have been.


    The Potirons
    Participant

    You're not going to lose your work by upgrading the theme.

    By FTP you should rename the folder dynamix that is allready on your ftp with "dynamix_old" for example and upload the new dynamix next to the "dynamix_old" folder.

     

    Julian Holtom
    Julian Holtom
    Participant

    Thank you, worked a treat.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.