Home / Forums / DynamiX Support / Show author name in blog posts

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Leo
    Participant

    Hi,

    I'm trying to display the author name of blog posts in my blog posts section. Is this a wordpress option or a theme option?

    thanks

    leo


    ZaboRacing
    Participant

    I'm doing the opposite…. trying to get it disabled.

    Only in the blog 'News' listing does the name show, but in the actual post it doesn't…… and if I go to 'news archive' category, it doesn't show.

    I can't get the page border to disappear in the blog 'news' listing, even though it's gone in 'news archive'

    So the conclusion is that if I could get rid of the words: Archive for 'Zabo News' – then that would be a perfect main menu link.

    Otherwise, I want to get rid of the border and author under the blog 'Zabo News' page.

    Go here to see what I mean: http://www.zaboracing.com

    The 'Zabo News' link to the right of 'Sponsors' is the Category… to the left is the 'Blog' Page

    (The site is looking a bit thin by the way… I'm doing a big clean up of posts, categories, pages, widgets and a complete restructure)

    Andy
    Andy
    Keymaster

    Hi Leo,

    WIthin posts you can enalbe the "Author" bio by going to Posts -> Post Layout -> Publish Author Name. 

    Andy
    Andy
    Keymaster

    Hi Adrian,

    For the border – if you're using a Blog page template you can switch the border off via the page it's on (normal method of disabling the border). If it's an archive page you can switch it off via the Blog Settings page. 


    ZaboRacing
    Participant

    Tried that Andy and its just not happening!

    I'll PM you login and you can take a look yours4elf if you get a minute.

    Its no big deal, but somethings amiss – I have never had or put author signatures on my posts either but they suddenly appeared – though only in the blog listing page, not in the actual post.

    Strange.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.