Home / Forums / You Theme Support / Single Product Shop Page Issue

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts

  • Scott435
    Participant

    Hello,

    The shop images for single product do not display properly as the original theme. I do know that Woocommerce released a new update. Could this be the issue?

    Can you please assist?

    https://www.rocketexhaust.com/product/exhaust-insert-tube/

    Thank you,

    • This topic was modified 2 months, 2 weeks ago by  Scott435.

    Hi @scott435

    Can you please elaborate on the issue? Are you referring to the images lined up vertically?

    Regards,


    Scott435
    Participant

    Yes exactly. They should not be doing this.

    Before it had just one main product image, and then small thumbnail images just below it.

    Hi @scott435

    Can you please send over your site’s login credentials and give us permission to disable all your plugins to test?

    Thanks!


    Scott435
    Participant
    This reply has been marked as private.

    Hi @scott435

    I can’t seem to access your site as it redirects to https and I think there is not SSL installed on your site. Can you please double check?

    Regards,


    Scott435
    Participant

    Interesting. Please try:
    https://www.rocketexhaust.com/wp-admin

    SSL is installed

    Hi @scott435

    Did the product image gallery looked good before you updated to WooCommerce to the newest version or were you able to use the older version of WooCommerce for the site?

    I tested on our site using WooCommerce 2.6 and the image gallery works correctly as seen here: http://testarea.acoda.com/you/product/grey-jacket/ so there is a possibility that it’s the new version of WooCommerce that broke the layout.

    You can try to roll the version to 2.6 or we can try to fix this layout if you prefer to use WooCommerce 3.

    Regards,


    Scott435
    Participant

    Hello,

    Yes it looked normal before the update. We also would like to keep the new update in place. Can you please fix this layout for the new version of Woo commerce?

    Thank you,

    Hi @scott435

    I compared the codes from your site to our site that used the old version of WooCommerce and there is too much discrepancy on the site’s codes and it will require a lot of code changes. I also updated our WooCommerce version and I now see the issue on our test site.

    The best option for now is to roll the site’s WooCommerce version back to 2.6. I have coordinated this with the developer and hopefully we can get this sorted out in the coming days.

    We will get back to you once I have an update on this.

    Regards,


    Scott435
    Participant

    Okay not a problem.

    What is your ETA on this do you believe?

    Thank you,

    Hi @scott435

    There is no ETA as of the moment but this is on a priority list of the developer. I’ll get back to you once I have an update on this.

    Regards,78I


    Scott435
    Participant

    Okay please let us know as soon as you can, we would appreciate it.

    And thank you

    Hi @scott435

    We will definitely update you once this is sorted out from our end.

    We appreciate your patience.

    Regards,

    Hi @scott435

    I just got a reply from the developer asking for your FTP login credentials so he can upload the files directly to your server. Kindly reply to this ticket with your FTP login.

    Regards,

Viewing 15 posts - 1 through 15 (of 30 total)

You must be logged in to reply to this topic.