Home / Forums / DynamiX Support / Single products page is not using theme design

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Fatal error: Call to undefined function wpsc_product_rater_nv() in /home/theother/public_html/wp-content/themes/DynamiX/wpsc-single_product.php on line 209

     

    visit http://theotherside.com/shop/supplements/basic-respiratory-package/

    Andy
    Andy
    Keymaster

    Hi,

     

    Did you manage to resolve this – it doesn’t display any issues on that page (actually it’s missing) but the shop pages are okay. The function is within DynamiX/functions.php so unless that’s been modified it should work.

    Andy
    Andy
    Keymaster

    Actually, non of the products are working – try re-saving your permalink structure.

    I’m getting this error when clicking on product to go to single product page Fatal error: Call to undefined function wpsc_product_rater_nv() in /home/theother/public_html/wp-content/themes/DynamiX/wpsc-single_product.php on line 209

    also these errors when trying to go to member blog that they create

    Warning: include() [function.include]: Filename cannot be empty in /home/theother/public_html/wp-content/plugins/wp-e-commerce/wpsc-includes/theme.functions.php on line 1077

    Warning: include() [function.include]: Filename cannot be empty in /home/theother/public_html/wp-content/plugins/wp-e-commerce/wpsc-includes/theme.functions.php on line 1077

    Warning: include() [function.include]: Failed opening ” for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/theother/public_html/wp-content/plugins/wp-e-commerce/wpsc-includes/theme.functions.phpon line 1077

    Andy
    Andy
    Keymaster

    Hi,

     

    Can you ensure the Theme is correctly uploaded – that function that it’s calling is in the DynamiX/functions.php file, so if it can’t talk to that, something is definitely wrong with the upload.

    yes i see that function in DynamiX/functions.php file but still getting error.

    Andy
    Andy
    Keymaster

    Hi,

     

    What other plugins do you have installed ? I can assure you it works with the standard theme so either something isn’t installed correctly or there is a conflict.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.