Home / Forums / You Theme Support / Site and Backend don't load after updating to V 1.3 !!!

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • traubinger
    Participant

    PLEASE help!

    After updating the theme to V1.3 AND updating Plug-Ins the site nor the backend are displayed… Server says Error 500 which is not helpful in any case…


    traubinger
    Participant

    Ok, after I disabled all Plugins directly in the database the site loaded again..

    The plugin which causes the error is ACODA Type Writer Plugin… if I try to activate that I get the following error code: Parse error: syntax error, unexpected ‘[‘ in /httpdocs/carpe_new/wp-content/plugins/acoda-typewriter/acoda_typewriter.php on line 207

    Could you please check?

    • This reply was modified 6 months, 3 weeks ago by  traubinger.

    Hi @traubinger

    Can you send over your site’s URL and login credentials so we can test on this further from our end?

    Regards,


    traubinger
    Participant
    This reply has been marked as private.

    Hi @traubinger

    I activated ACODA Typewriter and your site is working perfectly fine. Can you check your site and confirm please?

    Regards,


    traubinger
    Participant
    This reply has been marked as private.

    traubinger
    Participant

    Excuse me, but do you only check once a day for support? I’m waiting since two days to fix this issue… If you release an update, it would be nice to take care about the related problems that might occur…
    Thank you for your help!

    Hi @traubinger

    Our apologies for the delayed reply. We have been testing this the past 2 hours and we have also forwarded the issue to the developer.

    We will get back to you once we have an update on this.

    Regards,

    Andy
    Andy
    Keymaster

    Hi @traubinger,

    Andy, the developer here. I’ve resolved for you. For some strange reason the version of PHP you’re using did not like that line of code. I’ve changed this for the next update, so you won’t have to worry about it again.


    traubinger
    Participant

    Hi Andy,

    I’m using PHP 5.3.10… Just checked with my provider if I can update this version on my virtual server.
    Is there any workaround at the moment so I can continue working on my site?
    Thanks a lot!
    Chris


    traubinger
    Participant
    This reply has been marked as private.

    The specific line on the error was updated so it works on your current PHP version.

    If you want to apply this to your live site, you will either need to update the PHP version to 5.5 or 5.6 or we need to apply the code fix to the site.

    Thanks!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.