Home / Forums / DynamiX Support / Site crash after 4.0 update

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • kristinanewyork
    Participant

    My site crashed and get this error:

    Fatal error: Call to undefined function bp_activity_do_mentions() in /home/content/25/10400325/html/wp-content/themes/DynamiX_New/functions-buddypress.php on line 21

    Do you guys know what is wrong?


    Tom ( Support)
    Keymaster

    Hi,

    Not really sure what could be causing this, it might be that you have renamed the theme folder with a _New on the end. Andy is just about to release a new update for BuddyPress that might fix this issue.

    Where is the error appearing?

    Kind regards,
    Tom


    kristinanewyork
    Participant

    I cannot activate buddypress at all, otherwise site crashes with the error mentioned above. If I change from Dynamix_New to Dynamix, site crashes without error message. If buddypress is not active everything is fine. What I do, I need buddypress?
    Thanks,
    Kristina

    Andy
    Andy
    Keymaster

    Hi Kristina,

    Are you using any sort of caching plugins or services? Are you using BuddyPress 1.9, it’s definitely working fine on the test servers.

    The new version doesn’t use “functions-buddypress.php” anymore, which is why I’m thinking it’s some sort of caching issue.


    kristinanewyork
    Participant

    Ok, I upgraded wordpress to 3.8 and buddypress to 1.9, and Dynamix 4.0 worked. However, I installed 4.0.1 to see the buddypress update and the site is totally messed up again. I deleted VC, Rev. Slider, adv. exc. and installed them again and nothing works. I am sending you my login info so you guys can take a look.
    thanks,
    Kristina


    kristinanewyork
    Participant
    This reply has been marked as private.

    kristinanewyork
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Kristina,

    If you deleted Revolution Slider then your slides will go with them. Unfortunately you will have to re-build them unless you backed them up? Your site seems to be functioning fine now.

    Kind regards,
    Tom


    kristinanewyork
    Participant

    Oh, I thought they would be saved in the database. Oh well.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.