Home / Forums / ePix Support / Site keeps quoting on ipad

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Joel Skingle
    Participant

    Hi guys. Love the theme I have been building the site on my mac fine but when I came to check it on ipad it keeps quitting safari. Any ideas. I also tried loading the demo site on the ipad and it also keeps quitting! Thanks Joel


    Tom ( Support)
    Keymaster

    Hi Joel,

    Do you have a link to your site so I can test it out on my iPad? Do you have any custom code added that might be causing this? You may have a dodgy plugin that the iPad doesn’t like too.

    Kind regards,
    Tom


    Joel Skingle
    Participant

    Hi Tom,

    Thank you very much for your response.

    The site is http://www.joelskingle.co.uk (absolutly love the theme by the way I have build a lot of sites from themes and this has been effortless with the included content etc.)

    I also tried your test site http://epix.themeva.com/home-classic/# and the same thing happend the ipad just quits

    thanks
    Joel


    Tom ( Support)
    Keymaster

    Hi Joel,

    Nice looking site!

    Please can you try updating to the latest version of ePix first then test if it still crashes by setting the background to positioned. In the next update, Andy will enable the ability to make it full screen.

    Please let me know if it still crashes on the iPad once this is removed. If this is still the case, then this should be resolved in the next version as Andy is changing the way the background image works.


    Joel Skingle
    Participant

    Hi Tom. I have fully updated the theme and tried with and without a background image and it still quits on ipad. on the home pages and galleries. Also quites on galleries pages every time I turn the ipad orientation. seems really unstable.


    Tom ( Support)
    Keymaster

    Hi Joel,

    You seem to have 5 errors on your page coming from a jQuery Cycle plugin. Is this an extra plugin you have added? If so, this is probably what is causing the crashing on the iPad. Try de-activating the plugin, reset the cache then try it on the iPad again.

    If that doesn’t work, please reply with your login details and set your reply to private and I will take a further look for you.


    Joel Skingle
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Joel,

    Before I tested your site again, I had a deeper look into why these errors were appearing and it turns out you somehow had 2 Visual Composer plugins active at the same time. They were causing lots of issue. I’ve removed them then re-installed the correct one. Browsing your site now on my iPad 2 and it looks completely fine.

    Which page is crashing on the demo for you? Which generation of iPad are you using too? Which software? iOS7?

    Kind regards,
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.