Home / Forums / DynamiX Support / Site no longer responsive

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Andy B
    Participant

    Hi, my site is no longer showing up as responsive.

    http://zigzigzag.com/

    Please help!
    Cheers,
    Andy


    Andy B
    Participant

    Responsive design is enabled under Theme Options btw.

    Thanks

    Andy
    Andy
    Keymaster

    Hi Andy,

    I’ve noticed you’re using a caching plugin. It looks like it’s preventing the load of the file responsive.css. I’ve noticed recently the likes of w3c cache have caused issues like this. I fully recommend using WP Fastest Cache ( it’s what I use ) over the others. It’s fast, simple and doesn’t seem to interfere too much with the overall site.


    Andy B
    Participant

    That’s terrific, Andy! Thank you so much for your help!


    Andy B
    Participant

    Hi Andy,

    I notice that some mobile browsers now see the site as a mobile site. The layout is all out accordingly: I have to click on “View full site” at the bottom of the mobile screen to see the responsive layout I was expecting.

    The theme works fine when viewed on my iPhone6, but not so for the iPhone5.

    Ideas?

    Thanks
    Andy

    Andy
    Andy
    Keymaster

    Hi Andy,

    What plugin are you using to have the link “view full site” ? That’s not a standard feature. It should work without any plugin, if you take a look at the demo site on the iPhone 5, you’ll see it displays fine.


    Andy B
    Participant

    Ahhh, it was Jetpack. Thanks again Andy!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.