Home / Forums / ePix Support / Site not working after forced WordPress update, please help!

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Daniel Butler
    Participant

    Hello — BlueHost updated my WordPress site and now when I add a new page, I’m not getting the options for Slide Set manager, etc. I’m also getting errors about visual composer. Can someone please log in and get this working? I’m not able to post client photoshoots currently.

    • This topic was modified 1 year, 7 months ago by  Daniel Butler.

    Daniel Butler
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Daniel,

    You just need to update Visual Composer now. Please follow the guide here: http://acoda.com/troubleshooting-guide/


    Daniel Butler
    Participant
    This reply has been marked as private.

    Daniel Butler
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Daniel,

    If you prefer, you can download the latest version here : http://acoda.com/tmp/js_composer.zip and then upload manually?


    Daniel Butler
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Daniel,

    I’m not sure what you were having issues with. I’ve just update Visual Composer, as per the instructions here: http://acoda.com/troubleshooting-guide/

    And it’s now updated fine?


    Daniel Butler
    Participant
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.