Home / Forums / DynamiX Support / Slide galleries just stopped working in vs 2.91

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Helen
    Participant

    Hi there, I have just come back after a week off and been told that all the slide galleries are not working on one of our sites all of a sudden, they were working early last week apparently. This is a site which is not updated very often so I don’t believe anyone has messed with it. I wonder if there has been a wordpress update which is automatic. I have has a quick look and can see nothing amiss, Just not displaying any gallery.

    Site is : http://www.footprint-solutions.co.uk

    I haven’t updated this site to the new version of Dynamix as it was working fine and I didn’t wish to change anything.
    Thanks


    Tom ( Support)
    Keymaster

    Hi Helen,

    It looks like WordPress has automatically updated to 3.9. With this update, they changed a lot! Lots of plugins, code and themes were effected and massive changed had to be made. If you do not update to the latest version of DynamiX, you will run into a lot of issues.

    When updating to the latest version from a very old version, there are a lot of things that have changed. There will be a few things you need to reselect including your menu, sidebars and you may have to rebuild some pages. The framework of the theme has been updated and there are some big advances in the code.

    Please view the following screencasts for more information.

    3.+ Overview
    Live Skin Customizer
    Visual Composer
    Shortcode generator (‘t’)

    Hope this helps.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.