Home / Forums / You Theme Support / Slide images home page.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • PieroMng
    Participant

    Hi,
    I can’t insert slide images on the home page as in the demo.
    I hope you can help me.
    Thanks.


    PieroMng
    Participant

    ?

    Hi @pieromng

    Can you send over your site’s URL and login credentials so we can test it?

    Regards,


    PieroMng
    Participant
    This reply has been marked as private.

    Hi @pieromng

    Can you elaborate on the issue because I tried to add a slider image and was able to add it without any issues. You can send us a screenshot for us to check further.

    Regards,


    PieroMng
    Participant
    This reply has been marked as private.

    You can get some guide and tutorials from this site: https://www.themepunch.com/faq/slider-revolution-beginner-video-guides-tutorials/

    Thanks!


    PieroMng
    Participant

    Thank you!


    Pladestudiet
    Participant

    It looks as if though the Revolution Slider needs an update.

    It’s screwing things up on my site.

    Cheers

    Hi @pladestudiet

    Can you please elaborate on the issue? Also, it is always best to start a new thread for new issues unrelated to the original issue so we can easily keep track of them.

    Thanks!


    PieroMng
    Participant

    Hi,
    How can I change the slider revolution in full screen on the home page?
    How can I remove the slider on the home page of the You Classic Demo?

    Thanks.
    Piero

    Hi Piero,

    To go fullscreen, the page must be fullwidth, then you can add the Slider element.

    The You Classic demo does not have a full-width slider on the homepage. Can you please specify your site URL and your login credentials so we can check?

    Thanks!


    PieroMng
    Participant
    This reply has been marked as private.

    Hi @pieromng

    To remove the background of the slider, go to http://pieromng.com/wp-admin/post.php?post=18&action=edit > open the row settings of 3D Carousel Slider > then go to Background Extras

    Going back to your question having a full-width slider revolution, looking at the page, this is actually set to “Boxed” that is why the slider and all other elements of the page are not loading full-width. To correct this, change the page’s ‘Site Layout’ to Wide or Default. This option should can be seen on the General tab under the Page Editor.

    Regards,

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.