Home / Forums / DynamiX Support / Slide Set dashboard not working since theme upgrade

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • Gary
    Participant

    Something funny is happening with the Gallery Slide Set function and I think it is since I upgraded the theme.  I created blockquote text slide sets for testimonials with the original version of the theme and it worked fine.  Now I want to add more slides, but when I select that slide set name, it doesnt reload the slide set – it just shows 1 form field and its blank.  So I try to add a new slide set, it lets me add an ID then 1 slide and then when I select add new slide, the screen refreshes and everything is gone.  Then the ID for the sldie set dropdown shows all the names in the field of the new sets I tried to add with the original testimonial name – huh?  Testimonial is the original slideset, then I created a new one called Corporate Video, and then another one called video – when I select that one (the oriiginal slide set) is now called "TestimonialCorporate Videovideo" name with all three, and all the fields are blank.  But…. the testimonials are still working on the site? hmmm  I also just deleted the upgrade folder and installed the previous version and the same thing happens – Cant view the old slideset or add any new ones, or even delete the original one…

    Andy
    Andy
    Keymaster

    Hi Gary,

    Can you provide me with a login and I'll see what is going on. 


    Gary
    Participant

    Andy – Site is http://www.splitsecondmarketing.ca/wp-admin

    User:  andy

    Password: XXXXXXXX

    Also heard my images are not showiung up in the gallery Slides in OUR PORTFOLIO (slides use shortcodes from posts) on Windows XP…

    I just sent the upgraded version back to my FTP

    GP

    Andy
    Andy
    Keymaster

    Hi Gary,

    It looks like the database was interupted during the last save. (hence why they are all on a line). 

    We need to correct the database manually. How good are you phpMyAdmin skills?


    Gary
    Participant

    Not familiar at all with phpMyAnmin. Is that in my cpanel?…. but I am pretty comfortable around this stuff if you can walk me through it or let me know how much to fix – 

    Andy
    Andy
    Keymaster

    Yes it's in the cPanel. 

    1) Open phpMyAdmin 

    2) Locate your WordPress table and select it

    3) Click on wp_options

    4) Click search

    5) Enter slideset_data_ids into the option_name field

    6) It should return a result – Edit this result. 

    7) Ensure all slideset names are comma separated. 

    e.g. slidesetone,slidesettwo,slidesetthree, etc. No space and the last one should end with a comma 

    Let me know how you get on. 


    Gary
    Participant

    I searched and returned 0 results returned… I also search all the fields and still no results…. Hangon… think just searching slideset found something….


    Gary
    Participant

    OK – we fixed the list part with that trick – thanks so much! I can view the original testimonial items, but I cant add more than 1 slide to a new slide set…. as soon as I click add new slide, it refreshes and shows a total open single field and the new slideset ID is gone….what do you think.

    Andy
    Andy
    Keymaster

    It looks like it's happened again? I'm convinced something hasn't uploaded properly – it's throwing a JS error suggesting a variable is missing, it's not on the default version and works fine. No plugins are interfering (I've just checked) so that must mean something hasn't uploaded fully. 

    Nothing has been modified has it?


    Gary
    Participant

    No I havent modified anything – dont know how.  I am just trying to use the template "out-of-the-box".  What do you suggest I do from here, there seems to be a few bugs – doent display properly in windows XP, 3D slide gallery doesnt work, and not able to use slidesets anymore?


    Gary
    Participant

    I tired putting the old version of the theme and it does it on that as well…


    Gary
    Participant

    So I downloaded the theme again from themeforest – unzipped the package then zipped the Dynamix folder.  Then went back into Admin and chose to upload the theme – It wont upload.  So I reinstalled WordPress (thus deleting my site progress so far – fun?) and tried again.  Why wont DynamiX.zip install now?  this is frustrating Andy…  I have used a lot of themes and this one has the most bugs so far.


    Gary
    Participant

    My host asked me to findout if my site (Dynamix) is compatible to php 5.3?

    Andy
    Andy
    Keymaster

    I'm sorry you feel that way but I asure you this is a rare issue. 

    Yes the theme is PHP 5.3 compatible – have you tried FTP'ing the files to your host. That is the recommended method, but you shouldn't have any issues installing via the WP admin. 


    Gary
    Participant

    Thats the way I originally did it, so was trying through the dashboard as I thought that maybe where the glitch came from on install.  I am in the process of getting my backups from the server to restore my site and then I can try again.  Your were thinking the version of Dynamix I have here may be corrupt or missing something.  Is there another spot I can get the latest files (downloaded these from themeforest) or can you send me a link direct to gary@splitsecondmarketing.ca?  Thanks!

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.