Home / Forums / ePix Support / Slide Set Manager

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Paul Young
    Participant

    Hello there,

    Have tried out the ePix theme on one of my test servers and everything went as planned. Have now tried installing it on the actual server and even though the server set up is exactly the same there seems to be a problem when I try and use the slide set manager.

    The slide set manager screen loads as expected and lists the three demo sets. When you click on one of them it just leaves you with the edit post screen and a blank space in the slide set manager box.

    Non of that ever happened on the test server (toadhallcottage.co.uk). The live server is stephenrush.co.uk

    Any help that you can provide would be greatly appreciated.

    Thanks,

    Paul.

    Andy
    Andy
    Keymaster

    Hi Paul,

    Just to confirm, you’re using the latest version of the theme and WordPress? The next step would be to disable all other plugins to see if that has an affect on it. If all that fails, please post your WP login details and I’ll take a look for you.


    Paul Young
    Participant

    Hi Andy,

    Apologies for the delay getting back to you – ISP problems!

    Have just had a chance to check through the hosting that the client had set up and their company had mucked up setting up the PHP modules. Have now corrected them and the site is working perfectly.

    Cheers for the reply and offer to check it,

    Paul.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.