Home / Forums / ePix Support / Slide Set Manager doesn't work anymore – blank pages

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Hans Petersen
    Participant

    Hi, after adding a new photo in the slide set manager there is an error message at the site
    “Auf der Website ist beim Abrufen von http://berlin-event-foto.de/galerie/eventfotografie/ ein Fehler aufgetreten. Es k├Ânnte sich um Wartungsarbeiten oder eine Fehlkonfiguration handeln.”
    When I erase the file from the slide set manager the gallery is working again. In the forum you offered an acoda-Help-Link –
    http://acoda.com/forums/topic/slide-set-manager-display-is-blank-after-wordpress-upgrade-using-dynamix-5-0-4/#post-85727
    but this does not help: then I’m asked for my purchase code again. I put it in – but then the message appears
    “Sorry, this key is already in the database or is for a different Envato item. If you think this is a mistake, please contact us to resolve the issue.” – I really do not understand it. I need help. Urgent.

    • This topic was modified 1 year, 8 months ago by  Hans Petersen.
    Andy
    Andy
    Keymaster

    Hi,

    Please try increasing your wordpress memory. It sounds like it’s running out of memory when you add the extra image. How many do you have in the slide set?

    See here for how to increase the WordPress memory. https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP


    Hans Petersen
    Participant

    Hi,
    thank you – but these values are already in the default-constants.php – I’m not getting a message that Allowed memory size of xxxxxx bytes exhausted”. Even if I use old pictures, already used once in a slide show, I’m getting the blank page (Firefox) or the above mentioned error message, that there is some kind of missconfiguration (“Fehlkonfiguration”). Thanks for your help in advance.


    Hans Petersen
    Participant

    Hi, I reduced the size of the foto again vom 2000px to 1200 and now it works. But it is not satisfying concerning the quality… You can close the topic if you do not have another idea for solving the problem. thanks.

    Andy
    Andy
    Keymaster

    Hi,

    2000px is fine size to use, however if there are many of them loading, it will cause an issue. Is it the front-end or admin where you’re receiving this error. If it’s the front end, you can use the Ajax lazy load to take the load of it all loading at once.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.