Home / Forums / ePix Support / Slide Set Manager Issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Abelo Nick
    Participant

    Hello,

    I have an issue with slide set manager. When i access the plugin page i get this error.. http://prntscr.com/3eyeka and i’ve seen in your video on youtube that you have a media library.

    Please give me some guidance with this issue..

    Thanks. Abelo Nick


    Abelo Nick
    Participant

    Solved!
    How do i fix it!
    Google Chrome sucks!
    I instal Mozzila Firefox and it work fine.


    Tom ( Support)
    Keymaster

    Hi Abelo,

    It looks like you need to update to the latest version of DynamiX. With the latest update, this should be solved. More information on updating here.

    Kind regards,
    Tom


    Tim Pogo
    Participant

    I was excited to see your post tonight thinking, “I’m not the only one!”. But unfortunately my problem exists on Chrome, Firefox and Safari. (though, I should mention that it started while I was using Chrome).

    All of a sudden, I cannot create or edit a slide set.
    When I go into the editing screen for a new slide set, the typical fields near the top where you select media do not appear. As well, the thumbnails for media in my library do not appear.
    All that does appear are the ‘custom fields’ and ‘sharing’ areas.

    The same goes for trying to edit an existing slide set.

    To make it even more strange…when I first click “new slide set” or click on an existing slide set, I *CAN* see those normal fields and the thumbnails for a fraction of a second, before the screen settles into the ‘custom fields’ and ‘sharing’ fields as I have described.

    Also…it seems that the problem might be WordPress 3.9.
    I have a “working” version of my site, where I test changes and designs, and on that one I have not yet updated to WordPress 3.9. Sure enough, the sider sets work normally on that dashboard.

    Here are some screen shots:

    This is what it looks like when trying to begin a new slide set with WordPress 3.9:

    https://www.diigo.com/item/image/4rdkk/j2us

    This is what it looks like when clicking on an existing test slide set that I’ve been using for my site construction with WordPress 3.9:

    https://www.diigo.com/item/image/4rdkk/ux9d

    This is what it looks like when I go to make a new slide set on my “working” version of my site, which is still using WordPress 3.8.3:

    https://www.diigo.com/item/image/4rdkk/k395

    Any ideas?
    I really hope I don’t have to revert back to WordPress 3.8.3, because I’ve done quite a bit of building of the site since updating to 3.9.

    Thank you!


    Tom ( Support)
    Keymaster

    Hi Tim,

    Please see the post above yours for more information on how to fix this.

    Kind regards,
    Tom


    Tim Pogo
    Participant

    Hi Tom!
    Thank you for the reply. I actually tried this and have successfully updated to ePix 1.0.9, but my problems remain. To avoid confusion and cluttering up the threads started by other people, I began my own thread listing all of the steps I have taken.
    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.