Home / Forums / DynamiX Support / Slide set manager not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Peter Roberts
    Participant

    Hi We have an issue with http://kathrynrolfe.co.uk now when we go into the website and try to manage a slide set none of the images show up, we have tried updating WordPress and the theme and this broke the entire site which would need a complete re build which isn’t really an option. Please advise on how we can fix this

    Andy
    Andy
    Keymaster

    Hi Peter,

    Updating the theme is really the only way forward with this. You’ll also have to update Visual Composer too. You can find the latest version here: http://acoda.com/forums/topic/visual-composer-update-wp-4-5-fix/


    Peter Roberts
    Participant

    I have updated the site now and plugins there are errors all over the place form various different plugins this is causing us massive issues and you please login and fix the issues caused by updating?

    username = admin
    password = SQiu7xG@)!#nC@RQ353wVYCm

    Please help as this is a major issue for us and having to rebuild the website from scratch would cause us no end of a headache.

    Andy
    Andy
    Keymaster

    Hi Peter,

    It was mainly a cache issue, I believe it might have been Gzip Ninja. I’ve disabled that and refreshed the page and it looks much healthier now.


    Peter Roberts
    Participant

    Sorry its not fixed at all,

    Slider – Nav buttons showing outside of slide top right
    Page noe of images are aligned correctly.
    Drop down menu – map and contact form will no align correctly.

    in footer –

    Fatal error: Uncaught exception ‘Exception’ with message ‘fetch – <b>Unknown column ‘type’ in ‘where clause'</b><br>—<br> Query: select * from wp_revslider_sliders where type != 'template' OR type IS NULL order by id ASC’ in /home/kathrynrolfeco/public_html/wp-content/plugins/revslider/includes/framework/functions.class.php:14 Stack trace: #0 /home/kathrynrolfeco/public_html/wp-content/plugins/revslider/includes/framework/db.class.php(26): RevSliderFunctions::throwError(‘fetch – <b>Unkn…’, -1) #1 /home/kathrynrolfeco/public_html/wp-content/plugins/revslider/includes/framework/db.class.php(41): RevSliderDB->throwError(‘fetch – <b>Unkn…’) #2 /home/kathrynrolfeco/public_html/wp-content/plugins/revslider/includes/framework/db.class.php(132): RevSliderDB->checkForErrors(‘fetch’) #3 /home/kathrynrolfeco/public_html/wp-content/plugins/revslider/includes/slider.class.php(2701): RevSliderDB->fetch(‘wp_revslider_sl…’, ‘type != ‘temp…’, ‘id’, ”, ‘ASC’) #4 /home/kathrynrolfeco/public_html/wp-content/plugins in /home/kathrynrolfeco/public_html/wp-content/plugins/revslider/includes/framework/functions.class.php on line 14

    Hi @pwar1985

    A new version of the theme, Dynamix 5.3 which includes the latest versions of Visual Composer and Revolution Slider, was released today.

    Can you please update to this version first and check if that fixes the issues you specified?

    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.