Home / Forums / ePix Support / Slide Set Manager option looks like a post

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • sarah chapman
    Participant

    Hi there, please could you help me? I have just logged in to my website I’m working on that uses the ePix theme, and the Slide Set Manager seems to have an issue. when I open a slide set it starts to open normally but then it reverts to a post, and I cannot see the images and straight forward layout that I need. I’ve tried deactivating my plugins in case these have caused the issue, but so far I’ve had no luck fixing it

    Please could someone help me with this? I’m wanting to update some photos but I can’t at the moment.

    Thank you 🙂


    sarah chapman
    Participant

    Hi there, I have just noticed that this is the same for my Portfolio option in the dashboard too. Is it worth reinstalling the theme again? Please help – I’m in need of getting some photos changed round asap. Thank you 🙂


    Tom ( Support)
    Keymaster

    Hi,

    It sounds like you are on a previous version of ePix. If you update to the latest version, it should work correctly.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom


    sarah chapman
    Participant

    Hi Tom, Thank you so much for this – I’m back up and running again 🙂

    Best wishes, Sarah 🙂


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.