Home / Forums / ePix Support / Slide Sets behave differently – remove title

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Gihu
    Participant

    Hi – I’m using 3 different slide sets on my site to show different portfolios. Two of the three sets do not show the <title> of the images, but one does (which I want to avoid). Could you help me finding out, why they behave differently and what I need to adjust? My site is http://fages.photography and you’ll find the slide sets via the menu under “Portfolio” – the one showing the titles is “Poledance”.

    Thank you 🙂

    Hi @gihu

    Can you please send over your login credentials so we can personally check on this from our end?

    Regards,


    Gihu
    Participant

    Hi

    Unfortunately I can’t, since this would compromise the security of my WordPress installation.

    Is there a different way you can support me? I could e.g. send you extracts from certain php-files or so.

    Regards.

    Hi @gihu

    We need to login to check how you setup the slide sets.

    If you set your reply to ‘private’, no one can see your login credentials here on this forum.

    Regards,


    Gihu
    Participant

    Hi,

    Unfortunately that is still no option for me.

    No offence intended, but it is no viable support solution to say “just hand me the key to your house, I’ll have a look what’s wrong with your light-bulb”. Giving somebody I don’t know Admin-Access to the site is giving up control over the site, I hope we agree on this.

    If there is no other way you can help me, I will have to search for different solutions that come with customer support not requiring me to give admin access away.

    Regards,
    Gihu

    Hi @gihu

    Using that argument, an electrician really can’t fix an issue with the lightbulb on your house if he can’t check the wiring personally or bulb personally. The electrician can guess what’s causing the issue and can provide options, but that prolongs the resolution.

    Anyway, please check the Gallery settings and check the “Content” you set. It’s possible it was set to Image + Title.

    Thanks!


    Gihu
    Participant

    With the difference that I can be at home when the electrician checks the wiring. 😉

    Your suggestion solved my issue, thank you. It was just that simple setting that I forgot about exists on the bottom of the page containing the gallery.

    Thanks, Gihu

    Glad this issue is now resolved, @gihu

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.