Home / Forums / DynamiX Support / Slider and blog problems

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • I´m trying to set up the slider (not the slider in the shortcode, but the main slider) so it will feature the newest posts from my blog, but i can´t find any way to do that. Besides that, i cannot get images to appear in the featured slider, videos appear, but images seem to be in their own little universe.

     

    Another thing; if i switch to a blog view, i dont´see any pictures in the featured articles, is it because the theme doesn´t show featured image or?

     

    Update: I´ve managed to get the featured slider to show pictures, it seemed there was some sort of problem with the featured image in the posts, so i had to remove the image and insert it again. Now there is another problem i have, i cant get the excerpt text to appear on the featured slider along with the images, only the images appear.

    Andy
    Andy
    Keymaster

    Hi Valberg,

     

    If you’re using posts and trying to add excerpt to a stage gallery – you can enable the text excerpt via Posts -> Stage Gallery Options -> Stage Content -> Text & Image ( Left Align )

    Thank you! 🙂 The only thing now, is that, the overlay text doesn´t work in the featured slider, only the Text & Image ( Left Align ), do i have to do something else to enable that?

    Andy
    Andy
    Keymaster

    I’m not sure what you mean by text overlay. Do you mean when you hover over it? Do you have a link to the page with the slider on?

    It´s ok, i´ve found a solution for this, thank you for your time 🙂 And thank you for a AWESOME theme!

    Thanks for this. I was having the same problem with the Stage Gallery on the homepage. But pulling the images out and putting them back into the featured posts worked just fine.

    @maastrichtuniversity

     

    Thanks for your feedback! 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.