Home / Forums / DynamiX Support / Slider Gallery Image Control

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Hi,

     

    I’d appreciate any help or advice in achieving the following as I can’t for the life of me work it out!

     

    I am trying to add some video tutorials to my site and on my homepage I have a Slider Gallery which displays 6 posts I have created… on the Slider Gallery I’d like to show an ‘image’ and some text… however, when the user clicks on the ‘image’ to view the full post, I’d like the post to show a YouTube video and some text….. no image.

     

    I’ve tried changing the settings for the ‘Post Image  / Gallery Options’ – ‘URL of Image File’ and ‘URL of Video File’ etc… but can either only get an image to display on the Slider Gallery and associated Post or the YouTube video to appear in both…. is what I am hoping to achieve possible?

     

    Many thanks for any help in advance.

     

    Peter

    …. sorry, just to clarify, I'm using a Group Slider Gallery above.

    Andy
    Andy
    Keymaster

    Hi Peter,

    Why not create it so that you hide the custom image etc on the post itself and then actually have the video embedded into the post using the new video shortcode? 

    Hi Andy,

    Sounds like a plan… but how would I hide the custom image from appearing on the post?  Sorry if this a basic thing but I'm just not seeing it!

    However, I think I've found another way to acheive what I wanted by using the 'Gallery Slide Sets' linking to posts with the videos embedded….. there was a slight problem with the title not appearing but you've just solved that in – "Gallery Slide Set Shortcode – title not showing"  🙂

    However, would you suggest one approached over the other?

    Thanks again Andy,

    Peter

    Andy
    Andy
    Keymaster

    Hi Peter,

    Goto the Post -> Additional Settings -> Show Image in Post/Archive and change to -> Archive Pages. This means it will only show the image in archive pages and not in the single post. 

    Hope that helps

    Thanks Andy.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.