Home / Forums / DynamiX Support / Slider image sizes not right

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Sandra P
    Participant

    After updating to 4.2 the slider images do not show up correctly anymore.

    Also, if you scroll down the homepage and look at the titles of the posts, the dot needs some padding. It is right to the edge and doesn’t look right.

    I deactivated all plugins to see if it is a plugin and it is not.

    http://www.jerseyshorewaterfront.com/


    Sandra P
    Participant

    Actually – the slider images are correct size (970), it is the site that is too large now. I tried to enter a max. size width of 970 but that doesn’t change the site width.

    I want the site to be the same width as the slider images.

    Andy
    Andy
    Keymaster

    Hi Sandra,

    I increased the overall width of the site to keep inline with modern trends. You can adjust this back to 980 via Appearance > Theme Options > General > Maximum Site Width.

    If you have issues with responsive behaviour, please download http://help.themeva.com/tmp/dynamix/style.php.zip and replace DynamiX/style.php

    Kind regards,
    Andy


    Sandra P
    Participant

    Thank you. The slider images are fixed now. Do you know how i can remove the bullets in the posts on the homepage in the body? They are stationed all the way to the left and just don’t look right. Thanks

    Andy
    Andy
    Keymaster

    Hi Sandra,

    Try adding the following CSS to Appearance > Theme Options > Customize > Custom CSS

    ul.wpb_thumbnails li {list-style:none !important;}

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.