Home / Forums / You Theme Support / Slider Revolution last update + header overlapping

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • SocialFlavour
    Participant

    Hi! In order to use the revolution slider plugin packaged with the You theme I need from you the last version of it in a zip file as they say here https://www.themepunch.com/faq/update-plugin-packaged-theme/. When I will have the last version of it, if I understood how it works, I will be able to change the images at the top of the different pages (I’m using the Portfolio Demo), right? I want to ask you one last thing: since in this demo the header always overlaps the image used below in the different pages, and in the mobile version the overlapping is huge, with a bad visual effect, how can I fix the header bar at the top of the page to avoiding the overlapping effect on the image below?

    Thank you!


    SocialFlavour
    Participant

    I want to specify that I have already followed the instructions to update the revolution slider plugin, but it seems that the last version (5.3.1) is still not available in the YOU theme. I know that probably it is a stupid problem and I am a newbie, but the revolution slider says that are no sliders found so, where are the sliders of the demo that I have choosen? Does it depend on the fact that the plugin is not updated? Please help me because I don’t know how to fix this problem and I need to change the demo images inside the sliders.

    Thank you so much 🙂

    Hi @socialflavour

    The large full-width images per page on Portfolio demo is not dependent on Revolution Slider. These images are declared as background on “Row Settings” of the first row per page.

    For the header, this is set as “Float + Transparent” on that is why it overlaps. You just need to change the “Floating Header” to just “Float” so it does not overlap with the site’s content/images.

    If you want the demo content for Revolution Slider, you should have it in the theme folder you downloaded from Themeforest. There should be a demo folder inside that. Can you please check and confirm from your end?

    Thanks!


    SocialFlavour
    Participant

    Hi!

    Yes, I confirm you that I found in the demo 8 the large full-width images as background on “Row Settings” of the first row per page. That you for the hint! Right now I’m not able to change the header settings since I’m encountering a script issue when I go in the Customize mode, as I wrote you in a previuos ticket. You told me that probably it is related with an installation problem or with a plugin conflict, so you asked me to send you my credentials in order to test it and find the problem. Now I’m waiting news from you.

    Thank you for your help!

    Hi @socialflavour

    We actually replied to the other ticket you opened that we have tried and we are not seeing the pop-up at all.

    Also, I do not currently see the YOU theme installed on your site. Can you please reinstall it then recheck if the issue will persists?

    Thanks!


    SocialFlavour
    Participant

    Hi!

    As you suggested me in the other ticket about the script pop-up, I cleaned the cache of my browser, and then the alert did not appear anymore. You do not currently see on my website the YOU theme since I cleaned up my WordPress database because I tested too many options, uninstalling and installing again the theme several times, plus removing the one that I had before, making impossible to understand what was working and what not. Now I will redo everything from scratch, and hopefully, it would be okay.

    Thank you for the support!

    Please don’t hesitate to contact us back if you encounter any issues, @socialflavour

    Regards,


    SocialFlavour
    Participant

    Hi!

    I think that previously I didn’t explain my doubts correctly: what I was trying to avoid is the overlapping between the header and the full background image of the visual composer row. It happens when you visit the website from smaller devices like the smartphones. What I want to know is if there is any option to avoid it or if I can’t do anything since it is related to the responsiveness of the theme.

    P.S. How can I attach an image in this dialogue since I can show you what I mean?

    Thank you for the help!

    Hi @socialflavour

    You can upload the screenshots via http://www.tinypic.com and send us the URLs so we can check.

    Regards,


    SocialFlavour
    Participant

    Hi!

    This is the screenshot of the overlapping effect I was talking about header overlapping on vc row backround image

    Hi @socialflavour

    Can you please send over your site URL and login credentials so we can personally check this?

    Thanks!


    SocialFlavour
    Participant
    This reply has been marked as private.

    Hi @socialflavour

    This is actually not an issue of some sort.

    This is happening because you are not using a transparent header, thus when on mobile, the same header background is used.

    There are a number of options around this and here are 2:
    – Use a floating + transparent header for both desktop and mobile
    – If you want to keep the header with background on desktop and you only want the transparent header on mobile, we can use CSS to make this work.

    Please confirm which one you’d prefer.

    Thanks!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.