Home / Forums / DynamiX Support / slider set manager not working

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts

  • Michael Clarkson
    Participant

    When i click on slider set manager and click a slidet set to edit, the only options it gives me are custom fields. the function to add slides doesnt seem to be working


    Tom ( Support)
    Keymaster

    Hi Michael,

    I would recommend first resetting your websites cache plugin, then reset your browsers cache. If that doesn’t solve the issue, try de-activating each of your plugins one-by-one to find the conflicting plugin. If that fails, please post up your login details and we will take a further look.

    Kind regards,
    Tom


    Martin Rivarel
    Participant

    Hi,
    I have the exact same problem on Tersus 2.0.1
    I have reset cache, desactived all plugin to avoid any conflict, but I still cant manage my Slide Set. I only have custom fields… It is a problem now my homepage is not displaying the slider welL.

    Please help,

    Thanks a lot.

    Martin


    Tom ( Support)
    Keymaster

    Hi Martin,

    I recommend updating to the latest version of Terso as this should solve your problem. Then reset your browser and websites cache (if you have a cache plugin installed) then please let us know how you get on.

    Kind regards,
    Tom


    russjnr
    Participant

    Hi there,
    I’m using Dynamix and having this problem also.
    I have tried de-activating all plugins and re-setting the cache (I have no cache plugin installed – using Safari, so Shift & Reload to clear cache no?).

    Still seeing ‘Custom Fields’ instead of Slide Set Page.

    look forward to your advice,
    Many thanks,
    Russ


    Tom ( Support)
    Keymaster

    Hi Russ,

    What version of DynamiX are you currently using? I would recommend upgrading to the latest version. Once upgraded, please reset your cache by following the instruction here.

    Hope this helps.

    Kind regards,
    Tom


    russjnr
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Russjnr,

    Please follow the instructions here for more information on updating from an old version using the Envato plugin.

    Kind regards,
    Tom


    russjnr
    Participant

    Hi Tom! Thanks for that! … I was trying to update the child theme from the select box … now updated ok as far as I can see – now to go play around and re-configure.

    Probably be back with more questions soon : )
    Thanks again Tom!
    Russ


    testarosax2
    Participant

    I’m having this exact same problem! Also flips to “post” when I try to preview a page.

    I updated via FTP.


    testarosax2
    Participant

    clearing cache is not fixing it.


    Tom ( Support)
    Keymaster

    Hi @testarosax2,

    What exactly are you having issues with? Have you successfully updated DynamiX? What WordPress version are you running? Have you cleared the cache on any cache plugins you may be running?

    Kind regards,
    Tom


    Erik
    Participant

    Hey Tom, I am having the same issue with slide set manager. When I try to edit or add new slide set manager, all I get for options is Custom Fields, and I takes me to Add New Post…… I just upgraded Dynamix to 3.1.2 via Envato. Please help. Thanks in advance for your help.


    Tom ( Support)
    Keymaster

    Hi Erik,

    Which version of WordPress as well? Have you tried de-activating each of your plugins one-by-one to find the culprit? Have you tried resetting your browser cache?

    Kind regards,
    Tom


    James_s2k
    Participant

    having the same issue myself, it goes to posts when trying to view a new slide, and custom fields when trying to make one. I have tried it with my older version of Dynamix which i knew was working before and still nothing. Please help

    James

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.