Home Forums DynamiX Support Social Icon Settings aren't working?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #84310

    Scott C
    Participant

    I’m trying to figure out why the settings I have for social icons aren’t working. I have both “Social Icons” and “Share Icon” disabled under Appearance > Theme Options > Social, so that I can specifically enable them on a page-by-page basis.

    I have a page set up as my posts page. I go to this page, enable the Social Icons under the Social Tab, and then turn on certain social icons that i want.

    I do get social icons, but i get all of them. Where does this get set to only allow the ones that i want? These setting seem very unpredictable.

    #84322
    Andy
    Andy
    Keymaster

    Hi Scott,

    Can you post your WP login details, I’ll take a look for you. It should be as simple as you expect and the test servers are behaving like they should too.

    #84336

    Scott C
    Participant
    This reply has been marked as private.
    #84352

    Scott C
    Participant

    Were you able to see the inconsistencies between the settings I’ve chosen and what actually appears on the page?

    #84357
    Andy
    Andy
    Keymaster

    Hi Scott,

    It’s because you set the page as a “Posts page”. Doing this means WordPress overrides the page settings. I’ve removed the posts page and it now displays correctly.

    #84374

    Scott C
    Participant

    Oh, really! I thought that’s how you’re supposed to create a blog in wordpress. What is the correct way with Dynamix to create a Blog?

    #84386
    Andy
    Andy
    Keymaster

    Hi Scott,

    That is the correct way if you want to display posts in the normal way. However, if you want page options to work, it must remain as a page, as it is now.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.