Home / Forums / ePix Support / Social Icons

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Paul Growns
    Participant

    Hi Andy,

    I have two points…

    1.) Facebook icon not showing in the social icon widget, i have pasted the page in and selected the icon but nothing shows. All the other show without issue

    2.) Will you be adding a tumblr option to the social icons?

    Thanks

    Andy
    Andy
    Keymaster

    Hi Paul,

    Do you have a link to this and are you using the latest version of ePix?

    I’ve put that on the development list and should be added very shortly.


    Paul Growns
    Participant
    This reply has been marked as private.

    Paul Growns
    Participant

    Hi Andy,

    Any update with this issue? Facebook icon still missing

    Andy
    Andy
    Keymaster

    Hi Paul,

    Can you try the BETA version here please: http://acoda.com/forums/topic/epix-2-2-beta/

    I’ve disabled w3cache at this point – for the record, I don’t recommend this plugin – it interferes with Responsive modes too much. WP Fastest Cache is good and simple. If you want more control WP Super Cache and Autoptimize is what I’ve used on the demo sites.


    Paul Growns
    Participant

    Hi Andy,

    I installed the latest beta yesterday which is what prompted the reply.

    The w3cache can actually be deleted from the plugins and I will use the ones you stated once I’m home tonight or tomorrow morning

    Andy
    Andy
    Keymaster

    Hi Paul,

    It says you’re on 2.1.3 still and not 2.2 BETA.

    I can’t replicate the issue at all on the test servers or live site. Can you try disabling all plugins to see if that has any affect please. Has there been any modifications to the theme?


    Paul Growns
    Participant

    Hi Andy,

    I’m sure i installed the 2.2 Beta from the first post link. I will try and redo that this evening when i am in.

    No there haven’t been any modifications to the theme. Please feel free to have a look.

    As far as I know it is only happening on the mobile social icons menu. On the desktop versions it is working fine.


    davidcbk
    Participant

    Hi Andy,

    How I can show the social icons direct in the page instead of to click in the icon where then show all enable social icons?

    Thank you.


    Paul Growns
    Participant

    Hi Andy,

    Ok so now I have updated to 2.2 and installed the two plugins…. I still get the same issue. On desktop my social icons all show no problem… on the mobile site when they are collapsed I still don’t see the Facebook one.

    Andy
    Andy
    Keymaster

    @davidcbk you can switch off the share icon via Appearance > Theme Options > Social > Share Icon > Disable.

    Paul, I don’t see it on the desktop either. Did you see my previous message about switching hosts recently?

    Also, what PHP version are you running, it’s the only thing I can think of that’s causing this issue.


    Paul Growns
    Participant

    As far as I know my PHP is up to date but I don’t know what version I am currently on.

    As for the hosting I believe we have always been on Windows as its done via Plesk.

    I will use the other contact form. Thanks

    Andy
    Andy
    Keymaster

    Hi Paul,

    It’s worth asking your hosting what version of PHP you’re using, that maybe a clue as to what is happening here. I’ve not had anyone else report it, so hopefully it’s just a server option.

    PS. Still loving the site, it looks really great!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.